現在オフラインです。再接続するためにインターネットの接続を待っています

Windows 8 または Windows Server 2012 で、WAN ミニポート (ネットワーク モニター) デバイスが、デバイス マネージャーで、Code 31 のエラーになる

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2871372
現象
次のような状況を考えます。
  • Windows 8 または Windows Server 2012 をインストールします。
  • インストールが完了した後、デバイス マネージャーを開きます。
このシナリオでは、デバイス マネージャーには、WAN ミニポート (ネットワーク モニター) デバイスの横に黄色の感嘆符が表示されます。さらに、デバイスの [プロパティ] ウィンドウの [詳細] タブには、次のメッセージが表示されます。

デバイスがこのデバイスに必要なドライバーを読み込めないため正常に動作していません。(コード 31)

原因
この問題は、WAN (ネットワーク モニター) デバイスに必要なドライバーを読み込めないために発生します。デバイスに関連付けられているドライバーが存在しないため、デバイスをデバイス マネージャーから削除できません。
解決方法
この問題を防ぐため、今後のインストールで、更新プログラムを統合する必要があります。 2822241

展開イメージのサービスと管理 (DISM) を使用して、修正プログラム パッケージをインストール メディアに統合する方法の詳細については、次を参照してください。 追加または削除、パッケージをオフラインで.
回避策
問題を回避するには、「Fix it で解決するセクションに進んでください。自分でこの問題を回避する場合は、「自分で解決するセクションに進んでください。

Fix it で解決する

問題を回避するのにをクリックして、修正 ボタンまたはリンクします。をクリックし、を実行 ファイルのダウンロード] ダイアログ ボックス ボックス、およびそれを修正するウィザードの手順に従います。

注:
  • このウィザードは英語版のみである場合があります。しかし、自動的な解決は英語版以外の Windows でも機能します。
  • 問題が発生しているコンピュータで作業していない場合は、Fix it ソリューションをフラッシュ ドライブまたは CD に保存して、問題のあるコンピューターで実行してください。
  • フィードバックをお待ちしております。フィードバックを提供する、またはこのソリューションで発生する問題を報告するためにコメントを記入してください、」Fix it で解決する」ブログでご連絡や、 電子メール

自分で解決する

オペレーティング システムを既にインストールしており、WAN ミニポート (ネットワーク モニター) デバイスで「コード 31」エラーを受信中している場合、次の手順を実行します。
  1. デバイス マネージャーを開きます。
  2. WAN ミニポート (ネットワーク モニター) のデバイスを右クリックし、[ドライバー ソフトウェアの更新] をクリックします。
  3. [コンピューターを参照してドライバー ソフトウェアを検索します] をクリックします。
  4. [コンピューター上のデバイス ドライバーの一覧から選択します] をクリックします。
  5. [互換性のあるハードウェアを表示] チェック ボックスをオフにします。
  6. 左側の列で Microsoft を、右側の列で Microsoft KM-TEST Loopback Adapter を選択します。
  7. [ドライバー更新の警告] ダイアログ ボックスで [はい] をクリックし、このドライバーのインストールを続行します。
  8. ドライバーをインストールした後、デバイスを右クリックし、し、[アンインストール] をクリックします。
  9. デバイスをアンインストール後、デバイス マネージャーで、コンピューター名を右クリックし、[ハードウェア変更のスキャン] をクリックします。
  10. [表示] メニューで、[非表示のデバイスの表示]をクリックします。
WAN ミニポート (ネットワーク モニター) デバイスが開始され、横にある黄色の感嘆符は消えます。
fixit に fixme を修正します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:2871372 - 最終更新日: 06/11/2016 20:00:00 - リビジョン: 7.0

Windows 8, Windows Server 2012 Standard, Windows Server 2012 Datacenter

  • kbfixme kbmsifixme kbmt KB2871372 KbMtja
フィードバック
/html>"var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">