Outlook 2013 でアドレス帳で正しく検索できない

現象
Outlook 2013 でアドレス帳を開き、"フリガナ" フィールドが表示された状態で "名前のみ" が選択されている状態で、検索文字列を入れて検索を行うと、検索結果のペインで、正しい検索結果にフォーカスしません。

[その他のフィールド] で検索する場合には、検索結果のペインで、正しい検索結果がフォーカスされます。
原因
現在の動作は以下となるため、正しく結果がフォーカスされません。


  •  [名前のみ] が選択された状態でエントリーの検索を行う際に、実際のソートに使用されるフリガナではなく、表示名をもとに先頭から検索が行われます。
  • フリガナを持たないエントリーが存在する場合、そのエントリーの並び順がランダムになります。

回避策
以下のレジストリ設定を実施することにより、[名前] フィールドで検索が行われます。
  1. Outlook 2013 を終了します。[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [名前] ボックスに regedit と入力し、Enter キーを押します。
  3. ナビゲーション ウィンドウで、次のレジストリ サブキーを見つけてクリックします。

    キー: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences
  4. 以下のレジストリ値を設定します。

    名前: DisableContactAddressBookJapanesePhoneticSort
    種類: DWORD
    値: 1
  5. レジストリ エディタを終了します。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2879790 - 最終更新日: 09/29/2016 10:40:00 - リビジョン: 3.0

  • KB2879790
フィードバック