Exchange 2000 へのアップグレード後にメールボックスにアクセスできない

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現象
Exchange Server 5.5 から Exchange 2000 Server にアップグレードしたときに、メールボックス テーブルが正常にアップグレードされず、メールボックスが "孤立" する場合があります。そのようなメールボックスには、ユーザーはログインできません。また、メールボックスのクリーンアップも機能しない場合があります。
原因
この問題は、Exchange Server 5.5 のメールボックスの [名] が設定されていない場合に発生する可能性があります。アップグレード中は、このプロパティは必要ではなく、NULL に設定してもメールボックスにアクセスできますが、Exchange 2000 のログオン プロセスでは、このプロパティが使用できないとエラーが発生します。
解決方法
修正プログラム (英語版) の属性は次のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。

コンポーネント :Messaging データベース (MDB)

Store.exe6.0.4418.63

状況
マイクロソフトでは、これが Microsoft Exchange 2000 Server にかかわる問題であることを確認済みです。この問題は Microsoft Exchange 2000 Server Service Pack 1 で修正済みです。
この問題を解決するには、Microsoft Exchange 2000 Server の最新の Service Pack を入手します。関連情報については、「サポート技術情報」 (Microsoft Knowledge Base) の次の資料を参照してください。
291222 XGEN: Rollup of Selected Exchange 2000 Server Post-Release Fixes
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 288840 (最終更新日 2001-06-24) をもとに作成したものです。

C1031731 , ESM Reconnect fails, associate, wait for replication to complete and try again.
プロパティ

文書番号:288840 - 最終更新日: 02/12/2014 01:42:30 - リビジョン: 1.0

  • Microsoft Exchange 2000 Server Standard Edition
  • kbnosurvey kbarchive kbbug kbfix kbexchange2000presp1fix KB288840
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