XADM: Exchange 2000 使用して重複するメッセージ ID と Outlook を使用してメッセージを再送します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:289593
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Outlook (メッセージング アプリケーション プログラミング インターフェイス (MAPI) クライアント) を使用して、簡易メール転送プロトコル (SMTP) メールを再送する場合、メッセージ ID を再送信する SMTP メールは、メッセージ ID を元の SMTP メールとして同じになります可能性があります。

: この現象が Exchange Server 5. 5 の動作と異なる。 Exchange Server 5. 5 では、Outlook を使用して、SMTP メールを Exchange Server 5. 5 を再送信する場合は、一意のメッセージ ID を使用して、resent のメッセージのします。
原因
この問題は、Outlook は、元の SMTP メールを再送信すると、メッセージ ID は変更されないために発生します。
解決方法
この問題を解決するには、Microsoft Exchange 2000 Server の最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
301378[XGEN] 最新の Exchange 2000 Server Service Pack の入手方法
ただし、これより新しい修正ファイルがリリースされている可能性もあります:

コンポーネント : インフォメーション ストア

ファイル名バージョン
Store.exe6.0.4418.72

状況
マイクロソフトでは、この問題を Microsoft Exchange 2000 Server の問題として認識しています。 この問題は、まず Microsoft Exchange 2000 Server Service Pack 1 で修正されました。
詳細
Outlook でメッセージ ID の確認。
  1. Exchange 2000 サーバーから送信された SMTP メールを開きます。
  2. 表示 ] メニューの [には [ オプション ] をクリックして、[ インターネット ヘッダー ] をクリックします。
  3. メッセージ ID 欄を表示します。
メッセージ ID PR_INTERNET_MESSAGE_ID

警告: この記事は自動翻訳されています

プロパティ

文書番号:289593 - 最終更新日: 02/03/2014 06:19:57 - リビジョン: 1.3

Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbbug kbfix kbexchange2000presp1fix kbexchange2000presp2fix kbmt KB289593 KbMtja
フィードバック