リモート Windows PowerShell を使用して Exchange Online に接続すると "アクセスが拒否されました" というエラーが表示される


現象
リモート Windows PowerShell を使用して Microsoft Exchange Online に接続しようとすると、以下のエラー メッセージが表示されます。 
[outlook.office365.com] リモート サーバーへの接続が失敗し、次のエラー メッセージが返されました。: アクセスが拒否されました。詳細は about_Remote_Troubleshooting ヘルプ トピックを参照してください。

+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [].
PSRemotingTransportException

+ FullyQualifiedErrorId : PSSessionOpenedFailed

Import-PSSession : パラメーター 'Session' の引数は検証できません。引数が NULL です。
NULL でない引数を指定してから、コマンドを再実行してください。

At D:\Users\Connect.ps1:7 char:21

+ Import-PSSession < < < < $Session

+ CategoryInfo : 無効なデータ: (:) [Import-PSSession], ParameterBindingValidationException

+ FullyQualifiedErrorId :
ParameterArgumentValidationError,Microsoft.PowerShell.Commands.ImportPSSessionCommand
原因
この問題は以下いずれかの理由により発生します。 
  • 入力したユーザー名またはパスワードに誤りがある
  • Exchange Online にアクセスできないアカウントを使用してサービスにサインイン試行している


解決方法
この問題を解決するには、ユーザーを管理者役割グループのメンバーとして追加します。以下の手順を実行します。  
  1. Office 365 ポータル (https://portal.microsoftonline.com) に管理者としてサインインします。
  2. 操作バーの [管理者]、[Exchange] を順にクリックします。
  3. [アクセス許可]、[管理者の役割] タブを順にクリックします。
  4. ユーザーを追加する役割グループをダブルクリックします。例えば、ユーザーに Windows PowerShell の操作を含むフル アクセス権限を付与する場合は、Organization Management をダブルクリックします。
  5. リストにユーザーを追加するには、[メンバー] 下の [追加] (+) をクリックします。
  6. [保存] をクリックします。
追加情報
リモート PowerShell を使用して Exchange Online に接続する方法の詳細については、「リモート PowerShell を使用して Exchange に接続する」を参照してください。

その他トピックは Office 365 コミュニティ Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2905767 - 最終更新日: 02/22/2016 04:25:00 - リビジョン: 4.0

Microsoft Exchange Online

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