Outlook の vCard 機能を使用する方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:290840
この資料の Microsoft Outlook 2000 のバージョンを参照してください。 197026.
この資料の Microsoft Outlook 98 のバージョンを参照してください。 179430.
概要
Microsoft Outlook では、vCard と vCalendar の機能をサポートしています。これらは、強力な新しいアプローチを電子個人データ交換 (PDI) です。

PDI では、個人が、ビジネスまたは個人のコンテキストで通信するたびに発生します。頻繁に、これらのインターチェンジには、名刺、電話番号、アドレス、日付と時刻の予定などの情報の交換が含まれます。VCard と vCalendar の機能では、PDI が電子的に容易になります。

この資料では、Outlook の vCard の機能を実装する方法について説明します。VCalendar の機能については、「関連情報」セクションを参照してください。

この資料では、次のトピックについて説明します。
  • VCard を作成する方法
  • VCard を配布する方法
  • vCard を自動で処理する方法
  • セカンダリの連絡先フォルダーに vCard を保存する方法
  • 自動署名に vCard を追加する方法
  • 手動でテキスト ファイルとして、vCard を処理する方法
詳細
vCard は、電子名刺として機能します。名、住所、電話番号、および電子メール アドレスなどの個人情報を交換するための便利な方法です。

VCard を作成する方法

VCard を作成するのにには、次の手順を使用します。
  1. 、[連絡先] フォルダーでは、いくつかの目的の vCard を連絡先を選択するをクリックします。
  2. [ファイル] メニューの [名前を付けて保存] をクリックします
  3. ファイルのファイルの種類] ボックスをVCARD ファイル (*.vcf)をクリックします。
  4. [保存] ボックス、vCard ファイルを保存するフォルダーを選択、しの保存] をクリックします。
同じ名前の連絡先の vCard ファイルが作成されます。

VCard を配布する方法

その他のコンピューターのファイルを配布すると、vCard ファイルを配布できます。これを行うには。
  1. 新しいメッセージを開き、受信者のアドレスします。
  2. [挿入] メニューの [ファイル] をクリックします。
  3. VCard (.vcf) ファイルを選択する] をクリックし、[ OK] をクリックします。
: .vcf ファイルを挿入する場合は、vCard のメモを追加するには、必要があります。.Vcf が署名に接続されている場合、[メモ] フィールド (およびその他のフィールド) は、vCard から削除される前に、です。

vCard を自動で処理する方法

Outlook では、Outlook の連絡先のレコードに、外部ソースから受信した vCard を自動的に変換できます。場合は電子メールの添付ファイルとして、vCard が到着すると、vCard 添付ファイルをダブルクリックし、[保存して閉じる既定の連絡先フォルダーに追加] をクリックできます。代わりに、連絡先フォルダーにドラッグして、vCard から連絡先を作成できます。

: vCardアイコンは、汎用 Windows アイコンとして表示されている場合に表示されない、アイコンをダブルクリックするか、vCard ファイル プログラムは、.vcf ファイルの種類に関連付けられているためにを開くとプロンプトが表示されます。

場合は、ディスク上のファイルの形式で vCard を受信することができますインポートする既定の連絡先フォルダーに Outlook の「インポートとエクスポート ウィザード」を使用してこれを行うには、次の手順を実行します。
  1. [ファイル] メニューの [インポートとエクスポートをクリックします。
  2. VCard ファイル (*.vcf) のインポート] チェック ボックスを選択する] をクリックし、[次へ] をクリックします。
  3. VCard ファイルを選択する] をクリックし、[開く] をクリックします。
VCard データを使用して、既定の連絡先フォルダーに連絡先レコードを作成します。

セカンダリの連絡先フォルダーに vCard を保存する方法

VCard ファイルをインポートする場合、または開き、vCard ファイルを保存する場合は、既定のメッセージ ストアの既定の連絡先フォルダーに直接配置されます。

VCard を保存するには、既定以外の連絡先フォルダーに、2 つ目のフォルダーに、vCard のファイルをドラッグまたは最初既定の連絡先フォルダーにインポートしてセカンダリのフォルダーにコピーします。

自動署名に vCard を追加する方法

これを行うには、次の手順を実行します。
  1. [ファイル] メニューの [オプション] をクリックします。
  2. [メール] セクションで [署名] をクリックします。
  3. 新しい署名を追加する新規をクリックします。
  4. 、署名の名前を入力し、[次へ] をクリックします。
  5. テキスト ウィンドウで、目的の署名情報を入力します。
  6. Microsoft Office Outlook 2003年および Outlook の以前のバージョンでは、[連絡先の新しい vCard] をクリックします。

    Microsoft Office Outlook 2007年および Microsoft Office Outlook 2010年では、[名刺] をクリックを選択しを追加する連絡先を選択し、[ ok]をクリックします。
  7. から名前を表示する、ボックスで、oranother のアドレス帳を選択します。
  8. VCard を作成、[ OK] をクリックして、[完了] をクリックし、署名の入力を完了するのには[ok]をクリックする項目を選択する] をクリックします。
注: <b>VCard には、メモユーザー定義フィールド、または Outlook 固有のフィールドが含まれている場合、は、署名に含まれている vCard からこれらの値が削除されています。具体的には、署名の設定には、vCard の定義に不可欠な連絡先のフィールドだけが含まれます。

手動でテキスト ファイルとして、vCard を処理する方法

VCard レコードは、テキスト ファイルだけです。プロセス vCard レコードに使用する自動の機能がない場合のテキスト エディターでファイルを開いてし、情報を使用できます。VCard ファイルの内容は、ファイルの作成者が挿入した情報によって異なります。ただし、連絡先レコードから作成された一般的なファイルでは、テキスト エディターで開いたときに次のファイルが似ています。
BEGIN:VCARDVERSION:2.1N:Doe;John;;;FN:John DoeORG:Doe Company, The;TITLE: PresidentNOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with thiscontact=0D=0ATEL;WORK;VOICE:(987) 123-4567TEL;HOME;VOICE:(987) 765-4321TEL;CELL;VOICE:(987) 135-8642TEL;WORK;FAX:(987) 246-1357ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of AmericaLABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX751234 =0D=0AUnited States of AmericaURL:URL:<WWLINK TYPE="GENERIC"VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>EMAIL;PREF;INTERNET:jdoe@nowhere.comREV:19980114T170559ZEND:VCARD				
注: <b>.Vcf ファイルは、ハード_ディスクに保存すると、[メモ] フィールド内のエントリに適用されるテキストの書式設定は保持されません。ファイル形式は ASCII テキストのみ保持されます。
関連情報
VCalendar の機能の詳細については、マイクロソフト サポート技術情報の資料を参照するのには次の資料番号をクリックします。
179431 Outlook 98 で、vCalendar を使用する方法
OfficeKBHowTo

警告: この記事は自動翻訳されています

プロパティ

文書番号:290840 - 最終更新日: 08/17/2015 00:49:00 - リビジョン: 4.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbmigrate kbmt KB290840 KbMtja
フィードバック