現在オフラインです。再接続するためにインターネットの接続を待っています

お使いのブラウザーはサポートされていません

このサイトを利用するには、ブラウザーを更新する必要があります。

Internet Explorer を最新バージョンに更新する

インポートおよび Outlook を使用してテキスト データをエクスポートする方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:290859
Microsoft Outlook 98 版のこの資料には、次を参照してください。 179556.
Microsoft Outlook 2000 版のこの資料には、次を参照してください。 243476.
概要
この資料ではテキスト データを Microsoft Outlook にインポートして、Outlook のデータをテキスト ファイルにエクスポートする、インポート/エクスポート ウィザードを使用する方法について説明します。

テキスト ファイルを使用しては、直接 Outlook はで提供されているコンバーターでは、インポートするデータの形式が一致する場合に役立ちます。ほとんどのプログラムが使用できるように多くの場合、テキスト ファイル、共通のファイル形式としてをエクスポートし、データをインポートするテキスト ファイルをインポートおよびエクスポートできます。
詳細
Outlook のインポート/エクスポート ウィザードできるインポートし、followingtypes テキスト データのエクスポートします。
  • コンマ区切り値 (MS-DOS)
  • コンマ区切り値 (Windows)
  • タブ区切りの値 (MS-DOS)
  • タブ区切り値 (Windows)

MS-DOS または Windows

テキストの文字セットを使用して、データを使用して、MS-DOS または Windows のコンバーター basedon 意思決定をする必要があります。ASCII は文字セットによって使用される多くの MS-DOS プログラムでは、ANSI は、多くの Windowsprograms で使用される文字セットです。ASCII と ANSI の主な違いは、上の 128characters です。下位 128 文字は同じです。上部の 128 の charactersare、多くの場合呼ばれる拡張文字。Charactersinclude ラインの拡張 ASCII 文字は ANSI の拡張文字の includeinternational 文字とシンボルの発行中を描画します。

コンマまたはタブ区切り

分離、またはそれぞれを区切るために使用する文字データのフィールドをタブで区切られたコンバーターまたはコンマを使用するかどうかを決定します。データを Microsoft Word 97 で開くの各フィールド間にはコンマを参照してください場合は、データがコンマ区切り (CSV)。データがいずれかのフィールド間にスペースがある場合は、タブ区切りまたは固定幅フィールドを使用します。Outlook タブで区切られたコンバーターは、フィールド間のタブ文字を探します。Word 97 での表示/非表示オプションを選択できます。タブに表示される asarrows、右側を指しているとスペース文字の小さなドットとして表示されます。

: はないとしてファイルを保存、Microsoft Word 文書 Word を別のファイル形式を使用するためです。

テキスト ファイルからデータをインポートしようとする前に、ヘッダー レコードをテキスト filematch Outlook 内部名に格納されている項目を保証するために必要な toinspect です。ヘッダー レコードは、テキスト ファイルの最初のレコードです。データを整理することを定義します。これらフィールドが一致しない場合、データはインポートされません。

確認するにどのような標準的な Outlook フィールドの名前です生成できますこれらのフィールドを示す Outlook で。

Outlook フィールドのサンプルを生成する方法

データ ソースを編集する前に Outlook で、sampleof のために使用されるフィールドを生成するために役に立つ場合があります。これを行うにします。

Microsoft Outlook 2010 の: を
  1. 存在する場合は、バイナリのマッピングの現在のファイルを"自動データ フォルダーにある「コンマ区切り値 (Windows) .adr、削除します。このファイルを削除すると、ファイルが再構築されます。
  2. を使用し、をクリックする Outlook フォルダーを右クリックして新しいフォルダー 、ショートカット メニューの。
  3. クリックして、ファイル タブをして、オプションを選択し。
  4. 選択詳細 (左側のウィンドウ) のナビゲーション ウィンドウでします。
  5. エクスポート ] をクリックしますエクスポート ボタン。
  6. ファイルへエクスポート] をクリックし、[次へ] をクリックします.
  7. 作成するファイルの種類の、コンマ区切り値 (Windows)] をクリック、[次へ] をクリックします
  8. エクスポートするフォルダーの選択] ボックスの一覧で、手順 2 で作成したフォルダーを選択する] をクリック、[次へ] をクリックします
  9. エクスポート ファイル名 ボックス、ファイルの名前を入力し、参照 でファイルを保存するフォルダーを選択します。
  10. クリックして[ok] 、エクスポートされたファイルを保存する [次へ] をクリックし、[完了] をクリックします。
Microsoft Outlook 2007 および Outlook 2003。
  1. 存在する場合は、「コンマ区切り値 (Windows) .adr」場所フォルダーに、現在のファイルのバイナリのマッピングを削除します。この手順はこのファイルを再構築します。
  2. [表示] メニューが表示されていない場合は、フォルダー一覧をクリックします。
  3. フォルダーの一覧で、使用する Outlook フォルダーを右クリックし、し、ショートカット メニューの [新しいフォルダー ] をクリックします
  4. この一時フォルダーをわかりやすい名前を付けるし、[ OK] をクリックします。サンプル フィールド ファイルを作成した後、このフォルダーを削除する可能性があります。
  5. [ファイル] メニューの [インポートとエクスポートをクリックします。
  6. ファイルへエクスポート] をクリックし、[次へ] をクリックします.
  7. 作成するファイルの種類の、コンマ区切り値 (Windows)] をクリック、[次へ] をクリックします
  8. [エクスポートするフォルダーを選択] で、手順 2 で作成したフォルダーを選択する] をクリックします. し [次へ] をクリックします
  9. エクスポート ファイル内でファイルを保存するフォルダーを選択する参照クリックして、ファイルの名前を入力します。
  10. エクスポートしたファイルを保存、[次へ] をクリックし、[完了] をクリックを[ok]をクリックします。
生成されたコンマ区切り値ファイルが、選択したフォルダーの Outlookuses にはそのフィールドが含まれます。インポートするデータの種類ごとに必要に応じて、この手順を繰り返します。理解する Outlook フィールド ラベル、中には、正確なスペル チェックが必要であることに注意してください。たとえば、電子メール アドレスを定義する場合、スペル チェック、「電子メール」(引用符を除く) 使用されます。

テキスト データをインポートする方法

テキスト ファイルからデータをインポートするには、以下の手順を実行します。

Outlook 2010: の
  1. クリックして、ファイル ] タブ、および [開く
  2. [インポート] の順にクリックします。
  3. を実行するアクションを選択 別のプログラムまたはファイルからのインポート] をクリックをし、[次へ] をクリックします。
  4. インポートするファイルの種類の選択] の一覧で、データと一致するファイルの種類] をクリック、[次へ] をクリックします
  5. ファイルがインポート ボックスで、パスと、インポート、またはをクリックするファイルのファイル名を入力する参照 ファイルを探しし、[次へ] をクリックします。
  6. インストール先フォルダーの選択 フォルダーをインポートするをクリックをし、[次へ] をクリックします。
  7. コピー先フォルダーが正しいことを確認し、[完了] をクリックして.
Outlook 2007 および Outlook 2003。
  1. [ファイル] メニューの [インポートとエクスポートをクリックします。
  2. [実行する処理を選択して別のプログラムまたはファイルからのインポート] をクリック、[次へ] をクリックします
  3. [インポートするファイルの種類を選択] で、データと一致するファイルの種類] をクリック、[次へ] をクリックします
  4. [インポートするファイルをインポート、または参照をファイルに移動する] をクリックし、[次へ] をクリックすると、ファイルのパスとファイル名前を入力します。
  5. 先フォルダーの選択] でフォルダーをインポートするをクリック、[次へ] をクリックします
  6. コピー先フォルダーが正しいことを確認し、[完了] をクリックして.

テキスト データをエクスポートする方法

テキスト データをエクスポートするには以下の手順を実行します。

Outlook 2010: の
  1. クリックして、ファイル タブをして、オプションを選択し。
  2. 選択詳細 (左側のウィンドウ) のナビゲーション ウィンドウでします。
  3. エクスポート ] をクリックしますエクスポート ボタン。
  4. を実行するアクションを選択 をファイルにエクスポート] をクリックをし、[次へ] をクリックします。
  5. の種類のファイルを作成する 、エクスポートするファイルの形式を選択する] をクリックをし、[次へ] をクリックします。
  6. エクスポートするフォルダーの選択] ボックスの一覧で、エクスポートするフォルダー] をクリック、[次へ] をクリックします
  7. エクスポート ファイル名 ボックスで、ファイルをエクスポートし、[次へ] をクリックしてのパスとファイル名を入力します。
  8. アクションを確認し、[完了] をクリックします。
Outlook 2007 および Outlook 2003。
  1. [ファイル] メニューの [インポートとエクスポートをクリックします。
  2. [実行する処理を選択してファイルへエクスポート] をクリック、[次へ] をクリックします
  3. 作成するファイルの種類] で、エクスポートするファイルの形式を選択する] をクリックします。.、[次へ] をクリックしてください
  4. [エクスポートするフォルダーを選択] で、フォルダーをクリックをエクスポートし、[次へ] をクリックすることです。
  5. エクスポート ファイルで、ファイルをエクスポートし、[次へ] をクリックしてのパスとファイル名を入力します。
  6. アクションを確認し、[完了] をクリックします。
[Ol2002] ol2003 OL2007 に変換 OfficeKBHowTo の保護

警告: この記事は自動翻訳されています

プロパティ

文書番号:290859 - 最終更新日: 04/06/2015 21:04:00 - リビジョン: 4.0

  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • kbhowto kbmigrate kbmt KB290859 KbMtja
フィードバック
0&did=1&t=">" src="https://c.microsoft.com/ms.js"> >>ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");