現在オフラインです。再接続するためにインターネットの接続を待っています

Word のファイル修復コンバーターを使用してファイルから文字列を修復する方法

この記事は、以前は次の ID で公開されていました: JP290946
Microsoft Word 97 については、次の資料を参照してください。 156573.

Microsoft Word for Macintosh については、次の資料を参照してください。 180871.

Microsoft Word 2000 については、次の資料を参照してください。 212274.
概要
この資料では、Microsoft Word のファイル修復コンバーター、およびこのコンバーターを使用して破損した文書を修復する方法について説明します。
詳細

ファイル修復コンバーターとは

ファイル修復コンバーターを使用すると、ファイルから文字列を取り出すことができます。この場合、ファイルは Word 文書でなくてもかまいません。

ファイル修復コンバーターを使用すると失われる情報

ファイル修復コンバーターには制限があります。文書の書式設定は、文字列として書式設定されていないすべての情報と共に失われます。グラフィックス、フィールド、描画オブジェクトなどは変換されません。しかし、ヘッダー、フッター、脚注、文末脚注、およびフィールドの文字列は、単純な文字列として保持されます。

マイ ドキュメントが破損した場合に情報を修復する方法

: [ファイルの種類] ボックスの選択を [ファイル修復コンバーター] に変更すると、Word ではこの設定が保持され、次回文書を開くときにその設定が使用されます。この動作を回避するには、破損した文書の修復を終了した後で、[ファイルの種類] ボックスを [Word 文書 (*.doc)] または [Word 文書 (*.docx)] に再設定します。

Word 文書を開くには

Word 文書で、ファイル修復コンバーターを実行するには、次の手順を実行します。
  1. Microsoft Office Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。
  2. Microsoft Office Word 2003 または Microsoft Word 2002 では、[ファイル] メニューの [開く] をクリックします。
  3. [ファイルの種類] ボックスで、[ファイル修復コンバーター (*.*)] をクリックします。
  4. 文字列を修復する文書を選択します。
  5. [開く] をクリックします。

Word 文書以外のファイルを開くには

Word 文書以外のファイルで、ファイル修復コンバーターを実行するには、次の手順を実行します。
  1. Word 2007 では、Microsoft Office ボタンをクリックし、[Word のオプション] をクリックします。
  2. [詳細設定] タブをクリックし、[全般] の [文書を開くときにファイル形式の変換を確認する] チェック ボックスをオンにし、[OK] をクリックします。
  3. Microsoft Office ボタンをクリックし、[開く] をクリックします。
  4. [ファイルの種類] ボックスで、[ファイル修復コンバーター (*.*)] をクリックします。
  5. 修復する文字列が含まれている文書を選択します。
  6. [開く] をクリックします。
  1. Word 2003 または Word 2002 で、[ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックします。
  3. [文書を開くときにファイル形式を確認する] チェック ボックスをオンにし、[OK] をクリックします。
  4. [ファイル] メニューの [開く] をクリックします。
  5. [ファイルの種類] ボックスで、[ファイル修復コンバーター] をクリックします。
  6. 文字列を修復する文書を選択します。
  7. [開く] をクリックします。
文書からすべての文字列が変換および復元されます。
OfficeKBHowTo corrupt crashed frozen nothing stop stopped tshoot locked hung hangs garbage trashed howto inf wd2002 wd2003 WD2007
プロパティ

文書番号:290946 - 最終更新日: 05/14/2010 02:26:44 - リビジョン: 7.0

  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002
  • kbhowto kbinfo kbtshoot KB290946
フィードバック
>