2 台のコンピューターで Outlook の .pst ファイルを管理する方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:291627
Microsoft Outlook 2000 (CW) 版のこの資料には、次を参照してください。 238777.
Microsoft Outlook 98 (CW) 版のこの資料には、次を参照してください。 179735.
概要
Microsoft Outlook で 2 つの異なるコンピューター間で個人用フォルダー (.pst) ファイルを自動的に同期することはできません。この資料では、この機能を使用してこの問題を回避の操作方法について説明します。
詳細
以下の回避策は、利用可能な 2 つの異なるコンピューター間で .pst ファイルを同期します。
  • オフライン フォルダー (.ost) ファイルを使用します。

  • .Pst ファイルをコピーします。

  • 予定表、連絡先、および Taskfolders のみをコピーします。

オフライン フォルダー ファイルを使用する方法

電子メール サービスと Microsoft Exchange Server を使用する場合は、.ost ファイルを使用する 2 台のコンピューター間でデータを同期する最善の方法。これにより、サーバーとサーバーを使用している各コンピューターに格納されたデータの間で自動的に同期できます。

.Ost ファイルを使用する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには以下の記事番号をクリックします。
286038 [Ol2002]: オフライン フォルダーとはどのように使用するか。

個人用フォルダー ファイルをコピーする方法

.Pst ファイルを使用し、コンピューター間でコピーできます。この手法の問題は、.pst ファイルが非常に大きくなることができ、ディスクにコピーするのには大きすぎる可能性があります。このイベントは、Microsoft Windows バックアップまたは複数のディスクにファイルを記述する機能を持つ別のバックアップ ユーティリティを使用できます。

: .pst ファイルは、1.44 メガバイト (MB) より小さいサイズで 2 台のコンピューターを同期するのには Microsoft Windows 95 に含まれているブリーフケース ユーティリティを使用するとします。Microsoft Windows 98 に含まれているブリーフケース ユーティリティには、このサイズの制限はありません。

142574 インストールして、ブリーフケースを使用する方法
130076 ブリーフケースは、1.44 MB を超えるを含めることはできません。

コピーのみ、予定表、連絡先、および仕事フォルダーにする方法

サイズの大きい .pst ファイルは、通常、受信トレイ、削除済みアイテム、およびその他の電子メール フォルダーに格納されているメッセージの結果です。次の手順を使用してすべての電子メール フォルダーを共有せず、予定表、連絡先、および仕事フォルダーを共有できます。
  1. 2 番目の .pst ファイルを作成します。
  2. Newfolders、予定表、連絡先、および仕事のアイテムにコピーします。
  3. 元の予定表、連絡先、および仕事フォルダーの内容を削除します。
: .pst ファイルの情報を共有するためのものは、両方のコンピューターでこの手順を実行する必要があります。さらに、2 番目のコンピューターに設定されている共有フォルダーが追加されたことを確認します。

2 番目の PST ファイルを作成する方法

  1. [ファイル] メニューの [新規を] をクリックします。
  2. [ Outlook データ ファイル] をクリックします。
  3. Yoursituation に応じて、以下の方法のいずれかを使用します。
    • Outlook 2002:、複数のオプションが表示される場合は、個人用フォルダー ファイル (.pst)をクリックし、[ OK] をクリックします。
    • Outlook 2007:他のコンピューターは、Microsoft Office Outlook 2003年または Outlook 2007 を使用する場合は、 Office Outlook 個人用フォルダー ファイル (pst)をクリックし、し、[ OK] をクリックします。他のコンピューターでは、Outlook 2002 または Outlook の以前のバージョンを使用する場合Outlook 97-2002年個人用フォルダー ファイル (.pst)] をクリックし、し、[ OK] をクリックします。
  4. 次のように、わかりやすいファイル名を提供します。Shared.pst、[作成] または [Outlook データ ファイルを開くボックスし、[開く] をクリックします。
  5. など、.pst ファイルの表示名を入力します。共有フォルダーと入力し、[OK] をクリックします。

予定表、連絡先、および仕事のアイテムを新しいフォルダーにコピーする方法

  1. 元の予定表フォルダーを右クリックし、 [カレンダーのコピー] をクリックします。

    <b>Outlook 2007 では、これらのフォルダーを表示するのには [移動] メニューの [フォルダー一覧] をクリックします。
  2. フォルダーのコピー ] ダイアログ ボックスでフォルダーの共有] をクリックし、[ OK] をクリックします。
  3. 取引先担当者や Tasksfolders のステップ 2 とステップ 3 を繰り返します。
新しい .pst ファイルの予定表、連絡先、およびタスクのフォルダーがあるようになりました。

重要: 続行する前に元のフォルダー内にあったすべてのアイテムがこれらの新しいフォルダーに含まれていることを確認します。

元の予定表、連絡先および仕事フォルダーの内容を削除する方法

  1. 元の予定表フォルダーをクリックします。
  2. [表示] メニューで、現在のビュー] をポイントし、アクティブな予定] をクリックします。
  3. [編集] メニューで、[すべて選択] をクリックを選択し、選択した項目を右クリックし、[削除] をクリックします。
  4. 連絡先および仕事フォルダーに対してこの手順を繰り返します。
設定の予定表、連絡先、およびタスクは、新しい .pst ファイルに、元の .pst ファイルに配信されるメッセージがあるようになりました。この新しい共有フォルダー セット (Shared.pst) は、コンピューター間の転送のディスクにコピーするのに十分な小さいはずです。

Microsoft Office Outlook 2010

Outlook 2010 では 2 番目の PST ファイルを作成する方法

  1. リボンの [新しい項目] タブをクリックします。
  2. 項目をクリックし、[ Outlook データ ファイル] をクリックします。
  3. [作成] または [Outlook データ ファイルを開く] ボックスで、次のように選択します。 Outlook データ ファイル (* .pst) [種類として保存します。Shared.pst などのわかりやすいファイル名を指定し、[ OK] をクリックします。

予定表、連絡先、および仕事アイテムを Outlook 2010 で新しいフォルダーにコピーする方法

  1. Outlook では、元の予定表フォルダーをクリックします。
  2. リボンの [フォルダー ] をクリックし、リボンの[カレンダーのコピーアイコンをクリックします。
  3. フォルダーのコピー ] ダイアログ ボックスでフォルダーの共有] をクリックし、[ OK ] をクリックします。
  4. 連絡先および仕事フォルダーに対して、手順 2 と手順 3 を繰り返します。新しい .pst ファイルの予定表、連絡先、およびタスクのフォルダーがあるようになりました。

Outlook 2010 では、元の予定表、連絡先および仕事フォルダーの内容を削除する方法

  1. 元の予定表フォルダーをクリックします。
  2. リボンの表示] をクリックし、リボンの[ビューの変更] をクリックしてください
  3. 作業中のアイコンをクリックします。
  4. すべての項目を選択、選択した項目を右クリックし、し、[削除] をクリックします。
  5. 連絡先および仕事フォルダーに対してこの手順を繰り返します。
OfficeKBHowTo OL2007

警告: この記事は自動翻訳されています

プロパティ

文書番号:291627 - 最終更新日: 07/03/2016 14:03:00 - リビジョン: 2.0

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard Edition

  • kbhowto kbmt KB291627 KbMtja
フィードバック