現在オフラインです。再接続するためにインターネットの接続を待っています

Outlook で個人用フォルダー (.pst) ファイルを参照、移動、またはバックアップする方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:291636
Microsoft Outlook 2000 (IMO) 版のこの資料には、次を参照してください。 257831.
Microsoft Outlook 98 (IMO) 版のこの資料には、次を参照してください。 257836.
この資料の Outlook 97 のバージョンを参照してください。 197124.
概要
この資料では、個人用フォルダー (.pst) ファイルをハード ドライブ上の別の場所に移動する方法について説明します。

注: <b>ネットワーク共有への .pst ファイルの移動はサポートされません。

詳細については、以下のサポート技術情報番号をクリックしてください。
297019 個人用フォルダー ファイルが LAN または WAN リンクでサポートされない
詳細
.pst ファイルを移動するには、以下の手順を実行します。

現在の個人用フォルダー ファイルの名前と格納場所を確認する方法

Microsoft Outlook 2010 の場合
  1. Outlook 2010 を起動します。
  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。
  3. [アカウント設定] タブをクリックします。
  4. [アカウント設定] をもう一度クリックします。
  5. [データ ファイル] をクリックします。

    .pst ファイルのパスと名前をメモします。たとえば、C:\Exchange\Mailbox.pst とは、お使いのドライブ C の Exchange フォルダーにある Mailbox.pst という名前の .pst ファイルのことです。
  6. [閉じる] をクリックし、[OK] をクリックします。[ファイル] メニューの [終了してログオフ] をクリックして、Outlook を終了します。
Microsoft Office Outlook 2002 から Microsoft Office Outlook 2007 の場合
  1. Outlook を起動します。
  2. で、 ツール メニューのをクリックして オプション.
  3. で、 メール設定 タブをクリックします データ ファイル ボタンです。
  4. .pst ファイルのパスと名前をメモします。Example,C:\Exchange\Mailbox.pst が C ドライブに Exchange のフォルダーの名前を指定します locatedin という名前の .pst ファイルを示すため
  5. [ 閉じる、] をクリックして [Ok]、quitOutlook を [ファイル] メニューの [終了してログオフするとします。

個人用フォルダー ファイルをコピーする方法

  1. で、 開始 メニューをポイントし プログラム、] をクリックし、 Windows エクスプ ローラー.
  2. ファイルを .pstfile の場所を参照します。
  3. そのながら場所に .pst ファイルをコピーします。
ファイルまたはフォルダーをコピーする方法の詳細については、以下の手順を実行します。
  1. をクリックします 開始 ボタン、しをクリックし、 ヘルプ.
  2. をクリックします 検索 タブと入力し、 コピー.
  3. 表示するトピックを選択] ボックスで、コピーまたは移動、ファイルまたはフォルダーをクリックします。

Outlook の参照先に新しい個人用フォルダー ファイルを設定する方法

Microsoft Outlook 2010 の場合
  1. Outlook 2010 を開きます。
  2. リボンの [ファイル] タブをクリックし、メニューの [情報] タブをクリックします。
  3. [アカウント設定] タブをクリックし、[アカウント設定] をもう一度クリックします。
  4. [データ ファイル] タブの [追加] をクリックします。
  5. [ファイルの種類] で [Outlook データ ファイル (* .pst)] を選択します。
  6. .pst ファイルを新しい場所から見つけてクリックし、[OK] をクリックします。
  7. .pst ファイルを選択し、[既定値として設定] をクリックします。
  8. 上記の手順で選択したファイルを電子メールの既定の配信場所に設定している場合は、次のメッセージが表示されます。
    既定の電子メールの配信場所が変更されました。受信トレイ、予定表、その他のフォルダーの場所が変更されます。この変更は、次回 Outlook 起動時に有効になります。

    [OK] をクリックします。
  9. 「現在の個人用フォルダー ファイルの名前と格納場所を確認する方法」の手順 4. で確認した .pst ファイルをクリックし、[削除] をクリックして、プロファイルからローカルの .pst ファイルを削除します。
  10. [はい] をクリックし、[閉じる] をクリックします。[OK] をクリックして、すべてのダイアログ ボックスを閉じます。
  11. [ファイル] メニューの [終了] をクリックします。
  12. Outlook を再起動します。

    以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。
Microsoft Office Outlook 2003 および Microsoft Office Outlook 2007 の場合
  1. Outlook を開きます。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [メール セットアップ] タブの [電子メール アカウント] をクリックします (使用中の電子メール アカウントがない場合でも、このボタンをクリックします)。
  4. [データ ファイル] タブの [追加] をクリックします。
  5. [Office Outlook 個人用フォルダー ファイル (.pst)] をクリックし、[OK] をクリックします。
  6. Your.pst ファイルの新しい場所を検索し、し、[ ok]をクリックします。
  7. [既定値に設定] をクリックします。
  8. これが既定の電子メール配信場所、次のメッセージを willreceive の場合。

    既定の電子メールの配信場所が変更されました。受信トレイ、予定表、その他のフォルダーの場所が変更されます。この変更は、次回 Outlook 起動時に有効になります。

    [OK] をクリックします。
  9. 「現在の個人用フォルダー ファイルの名前と格納場所を確認する方法」の手順 4. で確認した .pst ファイルをクリックし、[削除] をクリックして、プロファイルからローカルの .pst ファイルを削除します。
  10. [はい] をクリックし、[閉じる] をクリックします。[OK] をクリックして、すべてのダイアログ ボックスを閉じます。
  11. [ファイル] メニューの [終了] をクリックします。
  12. Outlook を再起動します。

    上記の手順で選択したファイルを電子メールの既定の配信場所に設定している場合は、次のメッセージが表示されます。
    このプロファイルの新着メールが配信される場所が変更されました。この操作を完了するには、古い Outlook フォルダーの内容を新しい Outlook フォルダーにコピーする必要があります。メールの配信場所の変更については、Outlook ヘルプを参照してください。また、配信場所を変更したことによって、ナビゲーション ウィンドウのいくつかのショートカットが無効になった可能性があります。ショートカットを新しく作成し直しますか?この場合、今まで作成したショートカットはすべて無効になります。
    [[はい]outlook が Outlook バーのショートカットを更新してをクリックして、新しい .pst ファイルの場所を指すようにするにはNoショートカットを元のローカルの .pst ファイルのままにします。

    以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。
Microsoft Office Outlook 2002 の場合
  1. Outlook を開きます。
  2. で、 ツール メニューのをクリックして オプション.
  3. で、 メール設定 タブで、指定した電子メール アカウントがない場合でも、[電子メール アカウント] ボタンをクリックします。
  4. 表示または変更既存の電子メール アカウント] チェック ボックスをオンにし、 次へ.
  5. をクリックします 新規の Outlook データ ファイル ボタンです。
  6. [記憶域の種類個人用フォルダー ファイル (.pst)] をクリックしをクリックし、 [Ok].
  7. Your.pst ファイルの新しい場所にフォルダーを参照してをクリック [Ok] 2 回です。
  8. できますに新着の電子メール] ボックスの一覧の下をクリックし、追加した個人用フォルダーファイルをクリックします [完了].
  9. 上記の手順で選択したファイルを電子メールの既定の配信場所に設定している場合は、次のメッセージが表示されます。
    既定の電子メールの配信場所が変更されました。受信トレイ、予定表、その他のフォルダーの場所が変更されます。この変更は、次回 Outlook 起動時に有効になります。
    [ [Ok].
  10. で、 メール設定 タブをクリックします データ ファイル ボタンです。
  11. 「名前と、個人用フォルダー ファイル場所を確認する方法」の手順 4 で認識されている .pst ファイルを選択する] をクリックし、、 削除 ローカルの .pst ファイルをプロファイルから削除します。
  12. [ 閉じる、] をクリックし、 [Ok] すべてのダイアログ ボックスを閉じます。
  13. で、 ファイル メニューのをクリックして 終了.
  14. Outlook を再起動します。

    上記の手順で選択したファイルを電子メールの既定の配信場所に設定している場合は、次のメッセージが表示されます。
    このプロファイルの新着メールが配信される場所が変更されました。この操作を完了するには、古い Outlook フォルダーの内容を新しい Outlook フォルダーにコピーする必要があります。メールの配信場所の変更については、Outlook ヘルプを参照してください。また、配信場所を変更したことによって、ナビゲーション ウィンドウのいくつかのショートカットが無効になった可能性があります。ショートカットを新しく作成し直しますか?この場合、今まで作成したショートカットはすべて無効になります。
    [[はい]outlook が Outlook バーのショートカットを更新してをクリックして、新しい .pst ファイルの場所を指すようにするにはNoショートカットを元のローカルの .pst ファイルのままにします。

    以上の作業により、プロファイルの参照先の個人用フォルダーは、新しい場所にある .pst ファイルに変更されます。Outlook ではこの新しい .pst ファイルが開かれるため、それまで使用していた場所にある .pst ファイルを削除することができます。

OfficeKBHowTo OL2K OL2007

警告: この記事は自動翻訳されています

プロパティ

文書番号:291636 - 最終更新日: 05/07/2016 10:14:00 - リビジョン: 16.0

Microsoft Office Outlook 2007, Microsoft Outlook 2002 Standard Edition, Microsoft Office Outlook 2003, Microsoft Outlook 2010

  • kbhowto kbinfo kbmt KB291636 KbMtja
フィードバック
.appendChild(m);