ポイント アンド プリント利用時に共有プリンターを再登録した場合の影響について

現象
プリント サーバー上の共有プリンターに対して、クライアント端末からポイント アンド プリント経由で接続している状況において、プリント サーバーで登録済みのプリンターを削除し、別の機種のプリンターを同じプリンター名、共有名で登録した場合、クライアント端末からのネットワーク共有プリンターへの接続時、または印刷時に予期しない問題が発生することがあります。
原因
プリント サーバー上の共有プリンターに対して、クライアント端末からポイント アンド プリント経由で接続すると、クライアント端末では、プリンター ドライバーや、用紙情報、および、プリンター固有の情報などを同期し、キャッシュ情報として保持します。

プリント サーバー上で、プリンターが変更されると、変更が発生した情報について差分を同期しますが、クライアント端末では削除される前のプリンターの情報が残されたままとなることがあり、印刷処理に影響を与えることがあります。
解決方法
回避策
プリント サーバーで登録済みのプリンターを削除し、新たに同じプリンター名、共有名で別のプリンターを登録した場合は、クライアント側でも接続されているネットワーク共有プリンターをいったん削除してから、再度ネットワーク共有プリンターへの接続を行ってください。
状況
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2918247 - 最終更新日: 09/20/2016 12:58:00 - リビジョン: 2.0

  • KB2918247
フィードバック