フォルダーを共有設定すると Windows ストア アプリが起動できない場合がある

現象
"C:\Users" 内のフォルダーを共有設定すると、Windows ストア アプリが起動できない場合があります。
原因
共有設定時に Windows ストア アプリが使用するフォルダーへのアクセス権限が変更され、Windows ストア アプリが起動時にフォルダーへアクセスできなくなるため、本現象が発生します。
解決方法
問題が発生している Windows ストア アプリをアンインストールした後、Windows ストアから再インストールします。
再インストール後にも Windows ストア アプリが起動しない場合は、OS を再起動します。


Windows ストア アプリの再インストール時にエラーが発生し、Windows ストア アプリがインストールできない場合は以下のサポート技術情報を参照してください。

Windows ストアからアプリをインストールできない場合がある (2918394)


回避策
"C:\Users" 内のフォルダーの共有設定時、表示される [ファイル共有] ダイアログにて、以前に共有されていたフォルダーへの設定を [設定を変更し
ない] を選択することで現象の回避が可能です。
状況
この動作は仕様です。
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2918390 - 最終更新日: 09/20/2016 13:00:00 - リビジョン: 2.0

Windows 8, Windows 8 Pro, Windows 8.1, Windows 8.1 Pro

  • KB2918390
フィードバック