現在オフラインです。再接続するためにインターネットの接続を待っています

Windows ストアからアプリをインストールできない場合がある

現象
Windows ストア から Windows ストア アプリをインストールしようとすると、以下のエラーが表示され、アプリをインストールできない場合があります。

購入を完了できませんでした。
問題が発生したため、購入を完了できません。エラーコード:0x80070032
原因
Windows ストアが使用するフォルダーへのアクセス権限が変更されてしまった場合に発生する場合があります。
解決方法
以下の手順にて、Windows ストアの設定を初期化します。

  1. Windows ストアが起動している場合は終了させます。
  2. コマンド プロンプトを管理者権限で起動します。コマンド プロンプトを管理者権限で開くには、以下のいずれかを実行します。
    1. Windows ロゴ + X キー を押下し、[コマンド プロンプト(管理者権限)] をクリックまたはタップします。
    2. 画面の右端からスワイプしてチャームを開き、[検索] をクリックまたはタップします。検索ボックスに「cmd」と入力し、表示された コマンド プロンプトを右クリックして [管理者として実行] を選択します。
  3. 以下のコマンドを実行します。
    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2918394 - 最終更新日: 09/20/2016 13:00:00 - リビジョン: 2.0

Windows 8, Windows 8 Pro

  • kbprb kbexpertisebeginner KB2918394
フィードバック