Exchange Onlineの Exchange 管理センターから電子情報開示 PST エクスポート ツールを起動することはできません
元の KB 番号: 2919825
問題
次のような状況を想定します。 Microsoft Exchange Onlineでは、Exchange 管理センターで電子情報開示メールボックス検索を作成します。 これで、検索結果を PST ファイルにエクスポートする準備が整いました。 [ PST ファイルにエクスポート] をクリックすると、電子情報開示 PST エクスポート ツールをインストールするように求められます。 ただし、電子情報開示 PST エクスポート ツールをインストールして起動すると、次のいずれかの現象が発生します。
- Windows インターネット エクスプローラー 9.0 以降を使用している場合、アプリケーションは接続を試みますが、エラー メッセージが表示されずにクラッシュします。
- サード パーティ製ブラウザーを使用している場合は、次のエラー メッセージが表示されます。
アプリケーションをダウンロードできません。 アプリケーションに必要なファイルがありません。 サポートについては、アプリケーション ベンダーにお問い合わせください。
原因
この問題は、次の条件の 1 つ以上が当てはまる場合に発生する可能性があります。
- 最新バージョンの Windows を使用していません。
- インターネット エクスプローラー 9.0 以降を使用しており、Microsoft .NET Framework 4.5 以降がインストールされていません。
- Internet Explorer でローカル イントラネット ゾーンが適切に設定されていません。
- サード パーティ製ブラウザーを使用していて、ClickOnce ブラウザー拡張機能がインストールされていません。
- 送信プロキシ サーバーを使用していて、接続がタイムアウトします。
ソリューション
この問題を解決するには、状況に応じて、次の 1 つ以上を実行します。
シナリオ 1: 最新バージョンの Windows を使用していない
シナリオ 2: インターネット エクスプローラー 9.0 以降を使用していて、.NET Framework 4.5 以降がインストールされていない
.NET Framework 4.5 以降のバージョンをインストールします。
シナリオ 3: インターネット エクスプローラーでローカル イントラネット ゾーンの設定が正しく設定されていない
がhttps://*.outlook.com
インターネット エクスプローラーのローカル イントラネット ゾーンに追加されていることを確認します。 これを行うには、次の手順を実行します。
- [インターネット エクスプローラー] で、[ツール] メニューの [インターネット オプション] をクリックします。
- [ セキュリティ ] タブで、[ ローカル イントラネット] を選択します。
- [ サイト] をクリックし、[ 詳細設定] をクリックします。
- を追加します
https://*.outlook.com
(まだ表示されていない場合)。 - [閉じる] をクリックします。
さらに、次の URL が信頼されたゾーン サイトとして一覧表示されていないことを確認します。
https://*.outlook.com
https://r4.res.outlook.com
https://*.res.outlook.com
シナリオ 4: サードパーティ (Microsoft 以外) のブラウザーを使用していて、ClickOnce ブラウザー拡張機能がインストールされていない
ClickOnce 拡張機能をインストールします。 拡張機能は、そのブラウザーのアドオン Web ページにあります。
- Mozilla Firefox の場合: Firefox ブラウザー アドオン
- Google Chrome の場合: Chrome Web ストア
シナリオ 5: 送信プロキシ サーバーを使用していて、接続がタイムアウトする
コマンド ライン ツールを netsh
使用して、プロキシ サーバー上のポート 8080 を開きます。 これを行うには、次の手順を実行します。
コマンド プロンプト ウィンドウを開き、次のコマンドを実行します。
netsh winhttp show proxy
次のコマンドを実行します。
netsh winhttp set proxy proxyservername:8080
例:
netsh winhttp set proxy proxy.contoso.com:8080
詳細
電子情報開示の詳細については、「 Microsoft 365 の電子情報開示ソリューション」を参照してください。
Microsoft 365 の最新のブラウザー要件の詳細については、「 Office のシステム要件」を参照してください。
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