現在オフラインです。再接続するためにインターネットの接続を待っています

時期が失敗した Windows 7 の [スタート] メニューの Outlook アイテムを検索 Start_SearchComm = 0、レジストリの

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2927681
現象
Windows 7 の [スタート] メニューを使用して Outlook アイテム (電子メール メッセージなど) を検索する場合、検索結果は任意の項目を表示しません。ただし、Microsoft Outlook でこれらの同じアイテムを検索すると、検索は希望どおりの結果を返します。
原因
この問題は、Windows レジストリの次のデータが存在する場合に発生します。

キー: HKEY_CURRENT_USER\Software\Microsoft\CurrentVersion\Explorer\Advanced
DWORD。 Start_SearchComm
値: 0

解決方法
警告:[レジストリ エディタ] または別の方法を使用してレジストリを誤って修正すると、深刻な問題が発生することがあります。これらの問題は、オペレーティング システムを再インストールする必要があります。マイクロソフトは、これらの問題を解決できることを保証することはできません。自己の責任においてレジストリを変更してください。

この問題を解決するには、この設定を展開するグループ ポリシーを使用していないときに、以下の手順を実行Start_SearchCommの値を 1 に変更をします。
  1. [スタート] メニューの [実行] をクリックします。
  2. Regedit.exe実行する] ボックスに入力し、[ OK] をクリックします。
  3. 検索し、次のレジストリ キーを選択します。

    HKEY_CURRENT_USER\Software\Microsoft\CurrentVersion\Explorer\Advanced

  4. Start_SearchCommを右クリックし、[変更] をクリックします。
  5. 1データ値を入力し、[ OK] をクリックします。
  6. レジストリ エディタを閉じます。
この設定を展開するグループ ポリシーを使用する場合、この設定は、組織での最適値を判断できるようにしてください、ドメイン管理者に問い合わせて、この状況をについて説明します。
詳細
この設定は一般的にグループ ポリシーによって構成されます。[タスク バーと [スタート] メニューの [グループ ポリシー エディターでの通信を検索しない] の設定で構成されます。この設定は、次の図に表示されます。




インデックスのデスクトップ

警告: この記事は自動翻訳されています

プロパティ

文書番号:2927681 - 最終更新日: 08/26/2015 11:28:00 - リビジョン: 2.0

Microsoft Office Outlook 2007, Microsoft Outlook 2010, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate

  • kbmt KB2927681 KbMtja
フィードバック
html>