MAPI over HTTP を使用すると、Outlook 2013 または Outlook 2016 で Exchange に正しく接続できない

現象
シナリオ説明
  • Microsoft Outlook 2013 Service Pack 1 (SP1) またはそれ以降のバージョンを使用しています。
  • Microsoft Exchange Server 2013 Service Pack 1 (SP1) または Microsoft Exchange Server 2016 のメールボックスに接続しています。
  • 接続しているすべての Exchange メールボックスおよびクライアント アクセス サーバー (CAS) には、Exchange Server 2013 SP1 またはそれ以降のバージョンか、Microsoft Exchange Server 2016 がインストールされています。
  • MapiHttp 接続の確立に必要なサーバー設定は正しく構成されています。
上記の場合、[Outlook の接続状態] ダイアログ ボックスの [プロトコル] 列には、Outlook 2013 では、MAPI over HTTP 以外の方法で Exchange Server に接続していることが示されています。例えば、以下の画像では、RPC over HTTP を使用して接続していることが示されています。
注: [プロトコル] 列で “HTTP” の文字列が表示されている場合は、MAPI over HTTP 接続が指定されています。
原因
この問題は、Outlook クライアントにおいて、以下のレジストリ キーで MapiHttp が無効化されている場合に生じる可能性があります。
キー: HKEY_CURRENT_USER\Software\Microsoft\Exchange
DWORD: MapiHttpDisabled
値のデータ: 1
解決方法
この問題を解決するには、MapiHttpDisabled の値のデータを “0” に変更するか、MapiHttpDisabled の DWORD 値を削除します。このレジストリ データは検証目的で追加されたものです。
  1. Outlook を終了します。
  2. 使用している Windows のバージョンに応じて、以下のいずれかの方法でレジストリ エディターを起動します。
    • Windows 10、Windows 8.1、および Windows 8 の場合: Windows キーと R キーを同時に押下し、[ファイル名を指定して実行] ダイアログ ボックスを開きます。「regedit.exe」と入力して [OK] をクリックします。
    • Windows 7 の場合: [スタート] をクリックし、検索ボックスに「regedit.exe」と入力して Enter キーを押下します。

  3. レジストリ エディターで以下のキーを検索します。

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. [MapiHttpDisabled] を右クリックし、[修正] をクリックします。
  5. [値のデータ] に「0」を入力して [OK] をクリックします。
  6. レジストリ エディターを終了します。
  7. Outlook を起動します。
追加情報
MAPI over HTTP 接続の要件に関する詳細については、以下の Microsoft TechNet 資料を参照してください。
プロパティ

文書番号:2937684 - 最終更新日: 11/17/2016 10:53:00 - リビジョン: 3.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Service Pack 1, Outlook 2016, Microsoft Outlook 2013 Service Pack 1

  • KB2937684
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