Outlook 2013 で Outlook.com や Hotmail で受信したメールが文字化け/「デジタル署名に問題があります」と表示

現象
Outlook 2013 で Outlook.com や Hotmail のメール アカウントを設定して利用している場合に以下のいずれかの現象が発生する場合があります。

・本文が文字化けする
・デジタル署名付きメッセージの場合は、本文が文字化けし「デジタル署名に問題があります」と表示される

注: この現象は Windows Phone や iPhone から接続している場合にも発生する場合があります。
原因
以下の両方の条件を満たす場合に発生します。
Outlook.com や Hotmail のサーバーから送信されるデータから 0x1b (ESC) が欠落する問題が発生するため、文字化けが発生しデジタル署名付きのメッセージは改ざんされたと判断されてデジタル署名に警告が表示されます。

a. Outlook.com または Hotmail のアカウントを設定して受信している
b. 受信したメッセージのヘッダーに以下の両方が指定されている
   * charset に "iso-2022-jp" (JIS) 
   * Content-Transfer-Encoding に "7 bit" が指定されている
     または Content-Transfer-Encoding が定義されていない (Content-Transfer-Encoding が指定されていない場合は "7 bit" として扱われる)

注: 他の要因で発生する場合もあります。
解決方法
以下のいずれかの方法で現象を回避します。
なお、Outlook 2013 の設定で回避することはできません。

受信側で対処する方法: Outlook.com や Hotmail の Web サイトにアクセスして該当のメールを表示します。
送信側で対処する方法: 発生条件に合致しないようにするため、Content-Transfer-Encoding を Quoted-Printable を指定して送信します。
回避策
Outlook 2013 の設定で回避することはできません。
送信側で Content-Transfer-Encoding を変更して送付し直す必要があります。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
a の条件を満たしているかを確認する方法 (Outlook 2013 に Outlook.com または Hotmail のアカウントが設定されているかを確認する方法)
[ファイル] タブ-[アカウント設定]-[アカウント設定] をクリックし、Outlook.com または Hotmail のアドレスを設定したアカウントが設定されていないかを確認します。[種類] には Exchange ActiveSync と表示されています。

b の条件を満たしているかを確認する方法 (現象が発生しているメッセージのインターネット ヘッダーを表示して確認する方法)
現象が発生しているメッセージを開いて [タグ] グループの右下の□をクリックし [インターネット ヘッダー] を確認し、charset= の後のデータと Content-Transfer-Encoding: の後のデータを確認します。

例:
正常時
Content-Type: text/plain;
          charset="iso-2022-jp"
Content-Transfer-Encoding: quoted-printable

現象発生時
Content-Type: text/plain;
          charset="iso-2022-jp"
Content-Transfer-Encoding: 7bit
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2941954 - 最終更新日: 09/20/2016 13:07:00 - リビジョン: 4.0

Outlook.com

  • KB2941954
フィードバック