Mac クライアントは、outlook が Exchange Server に接続できません。

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英語版 KB:2955530
現象
実行している Microsoft Exchange Server から Microsoft Outlook の 2016 Mac またはクライアントの Mac 2011 を Outlook のサーバー上の Secure Sockets Layer (SSL) を無効にした後、サーバーに接続することはできません。
原因
For Mac Outlook が Exchange サーバーとの通信を確立するために SSL を使用しているために、接続障害が発生します。SSL が無効になっているし、で定義されているセキュリティで保護された再ネゴシエーションが実装されます。RFC 5746、Outlook にさせることで互換性のあるモードでセッションが再交渉の ssl トランスポート層セキュリティ (TLS) にサーバーが必要です。
回避策
KB 資料から指示を使用して互換モードをサポートするために Exchange サーバーを構成します。 980436.これにより、SSL プロトコルを使用して接続を確立し、TLS を使用して再交渉し、Mac クライアントの Outlook です。このメソッドでは、SSL 2.0 および 3.0 がブロックされている場合でも、サーバーに接続するのには Mac 用の Outlook を使用します。企業の外部から Exchange Server への接続を管理するために Microsoft Forefront 脅威管理ゲートウェイ (TMG) などのセキュリティ製品を使用する場合は、KB 資料を使用して、TMG サーバーを構成する必要があります。980436.Strict モードでは、このサーバーがある場合、Exchange Server への外部接続はブロックされている可能性があります。

これにより、Mac クライアントの Outlook が Exchange サーバーに接続すると、Strict モードを使用するサーバーを構成しません。
詳細
SSL や TLS の再ネゴシエーションの詳細についてを参照してくださいこの TechNet のブログ投稿.

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Eigenschappen

Artikel-id: 2955530 - Laatst bijgewerkt: 08/11/2015 11:20:00 - Revisie: 4.0

Microsoft Outlook 2016 for Mac, Outlook for Mac for Office 365, Microsoft Outlook 2011 for Mac

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