タッチ操作が可能な外部モニターを接続すると、デスクトップ アプリケーションへのタッチ操作が効かない場合がある

現象
デスクトップ アプリケーションが起動済みの状態でタッチ操作が可能な外部モニターを接続すると、外部モニターから起動済みのデスクトップ アプリケーションへのタッチ操作が効かなくなる場合があります。


この問題は、以下のシナリオで発生します。
  1. PC 上でデスクトップ アプリケーションを起動します。
  2. タッチ操作が可能な外部モニターを PC に接続します。
上記手順 2. を実行後、外部モニターからデスクトップ アプリケーション内部へのタッチ操作が効かなくなります。ウィンドウやスクロールバーなどはタッチ操作可能です。
原因
本現象は、タッチ操作が可能な外部モニターを接続した際、既に起動しているアプリケーションがタッチ制御に関する情報の初期化に失敗するために発生します。
回避策
タッチ操作が可能な外部モニターを接続後にアプリケーションを起動させることで本現象を回避できます。
また、現象発生後、タッチ操作が効かないアプリケーションを再起動することで本現象を回避できます。
状況
マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2955936 - 最終更新日: 09/20/2016 13:26:00 - リビジョン: 2.0

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