サービスは、複数のサーバーに Office 365 専用/ITAR に対してコマンドを実行するときにアクセスできません。

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英語版 KB:2968386
現象
に対して複数のサーバーで Microsoft Office 365 専用/ITAR スクリプトまたはコマンドを実行すると、サービスが利用できないか、実行されていないことを示すエラー メッセージが表示されます。などのすべてのトランスポート サーバーでメッセージ追跡ログを検索すると、次のエラー メッセージが表示される場合があります。
コンピューター上の RPC サーバーへの接続に失敗しました。 TransportServerName.有効なコンピューター名が使用されたことを確認します。

+ CategoryInfo: これらの列: (:)Get-MessageTrackingLog、LocalizedException

+ FullyQualifiedErrorId: 000987、Microsoft.Exchange.Management.TransportLogSearchTasks.GetMessageTrackingLog

原因
プラットフォームでは、ANSI D、Office 365 は通常 2 ~ 4 週間のリズムでお客様それぞれの Office 365 の環境をアップグレードします。アップグレードの間では、コンピューターは回転から引き出された、アップグレード、およびローリングする自動プロセスを使用し、再導入します。完全なオペレーティング システムがアップグレードに含まれているために、アップグレードが行われるようコンピューターをプロセス中に使用可能なことはありませんを再インストールし、コンピューターの Exchange Server のインストールの再構成します。
解決方法
お客様がこのプロセスでは、認識させる必要がありますように個々 に構成するサービスを頻繁にフェイル オーバーが発生する可能性がありますサーバーは、一時的に利用できません。カスタム スクリプトなどお客様側の設備を更新することによって、特定のサーバー上の顧客の依存関係を最小限にして、さらに、自社のビジネスに及ぼす影響を最小限にできます。高可用性の設計では、お客様が別のサーバーからメールボックスにアクセスすることがあります。
詳細

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プロパティ

文書番号:2968386 - 最終更新日: 03/10/2016 15:21:00 - リビジョン: 1.0

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