お使いのブラウザーはサポートされていません

このサイトを利用するには、ブラウザーを更新する必要があります。

Internet Explorer を最新バージョンに更新する

リモート クライアントできないを使用して Intel ネットワーク ポート共有プリンターに印刷します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

296979
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Intel ネットワーク ポートを使用しているコンピューターで共有プリンターを作成したらリモート クライアントが、共有プリンターで印刷できません。
原因
この現象は、スプーラー、ローカル コンピューターまたはリモート コンピューターからの呼び出しを発信するかどうかを検出する、 IsLocalCall 関数は Intel ネットワーク ポートと正しく動作しないために発生することがあります。
解決方法
この問題を解決するには、Windows 2000 の最新のサービス パックを入手してください。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
260910最新の Windows 2000 Service Pack の入手方法
回避策
この現象を回避する、するに Intel ネットワーク ポートを使用するプリント サーバーからテスト ページを印刷します。 クライアントは、プリント サーバーが再起動されるまでそのプリント サーバーに印刷することができるし。
状況
マイクロソフトとして認識していますこの問題を Microsoft Windows 2000 の問題。 この問題は、まず Windows 2000 Service Pack 2 で修正されました。
詳細
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。

ハードウェアとソフトウェアのベンダーの詳細については連絡先情報、次のマイクロソフト Web サイトを参照してください。

警告: この記事は自動翻訳されています

プロパティ

文書番号:296979 - 最終更新日: 02/24/2014 20:20:41 - リビジョン: 3.3

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
  • kbnosurvey kbarchive kbbug kbfix kbprint kbhardware kbnetwork kb3rdparty kbmt KB296979 KbMtja
フィードバック