OEM: を最小化し、すばやく Windows 8.1 で最大化した後、カメラのアプリがフリーズします。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2975117
現象
アプリケーションが固定されているようですで Windows 8.1 では、カメラ アプリケーションを使用すると、黒い画面が表示したり、クラッシュします。この問題は、次のシナリオで発生する可能性があります。
  • カメラ アプリケーションを最小化し、1 秒未満で、最大化します。
  • カメラ アプリケーションを起動して、繰り返し閉じます。
  • InstantGo (接続されているスタンバイとも呼ばれます) から再開するとします。
  • アプリケーションをアクティブにするには、他のアプリケーションまたはデスクトップからの切り替え。
  • カメラ アプリケーションは、プレビューを表示するときは、Windows キーを押します。
この問題はまれに発生する可能性があり、一般的な使用では発生しません。この問題は、Windows 8.1 で各種のカメラ アプリケーションに影響があります。
原因
この問題は、Windows オペレーティング システムの既知の問題が発生したために発生します。
回避策
この問題が発生した場合は、それを回避するのには、次の操作のいずれかを実行できます。
  • (クラッシュが発生した) 場合は、カメラ アプリケーションを再起動します。
  • カメラ アプリケーションを最小化、いくつかの秒間待って、カメラ アプリケーションを最大化し、します。
  • カメラ アプリケーションを終了し、再び起動します。
  • (複数のカメラがデバイスで使用可能な場合) は、前面と背面のカメラの間で切り替えます。


警告: この記事は自動翻訳されています

プロパティ

文書番号:2975117 - 最終更新日: 12/17/2015 20:56:00 - リビジョン: 2.0

Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows RT 8.1

  • kbtshoot kbsurveynew kbexpertisebeginner kbnoindex kbmt KB2975117 KbMtja
フィードバック