Exchange OnlineまたはExchange Serverでリモート メール サーバーへの TLS 接続を確立できない

元の KB 番号: 3027536

現象

次のサービスとアプリケーションを使用して、リモート メール サーバーへのトランスポート層セキュリティ (TLS) 接続を確立することはできません。

  • Microsoft Exchange Online
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010

たとえば、Exchange Serverでは、メッセージ キューに再試行状態のメッセージが表示されます。

原因

この問題は、セキュリティで保護されていない署名アルゴリズムがリモート メール サーバーの証明書チェーンで使用されている場合に発生します。 Exchange Serverを実行しているサーバーで TLS 1.2 が有効になっている場合、TLS ネゴシエーション中に追加のセキュリティ チェックが導入されます。 これは、リモート メール サーバーの認定チェーンがセキュリティで保護されていない署名アルゴリズムのチェックの対象であることを意味します。 証明書チェーン内の証明書で MD5 または MD2 ハッシュ アルゴリズムが使用されている場合、TLS ネゴシエーションは失敗します。

リモート メール サーバーによって送信される証明書チェーンの分析は、セキュリティで保護されていないアルゴリズムが使用されていることを示しています。

解決方法

この問題を解決するには、リモート メール サーバー上の証明書を更新します。

詳細

この問題を回避するには、証明書を更新できるようになるまで、リモート サーバーがアドバタイズされないように構成できます。 ただし、この構成では、サーバーへの接続は暗号化されません。

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