Exchange Online または Exchange Server のリモート メール サーバーへ TLS 接続できない

現象
次のサービスおよびアプリケーションを使用してリモート メール サーバーにトランスポート層セキュリティ (TLS) 接続を確立することができません:
  • Microsoft Exchange Online
  • Microsoft Exchange Server 2016
  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
例えば、Exchange Server 2013 でメッセージ キューのメッセージが再試行状態になってしまいます。
原因
この問題は、リモート メール サーバーの証明書チェーンで、セキュリティで保護されていない署名アルゴリズムが使用されると発生します。Exchange Server を実行するサーバー上で TLS 1.2 を有効にすると、TLS ネゴシエーション中に追加のセキュリティ チェックが行われます。これはつまり、リモート サーバーの証明書チェーンが、セキュリティで保護されていない署名アルゴリズムのチェックの対象になるということです。証明書チェーンの証明書が MD5 または MD2 ハッシュ アルゴリズムを使用していると、TLS 接続はできません。

リモート メール サーバーから送られる証明書チェーンの分析結果には、セキュリティで保護されていないアルゴリズムが使用されている旨が表示されます。
解決策
この問題を解決するには、リモート メール サーバーの証明書を更新してください。
追加情報
この問題を回避するには、証明書が更新されるまでアドバタイズしないように、リモート サーバーを構成することができます。ただし、このように構成すると、サーバーへの接続は一切暗号化されなくなります。

その他トピックは、Office 365 コミュニティ Web サイトまたは Exchange TechNet フォーラムを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3027536 - 最終更新日: 10/06/2015 22:26:00 - リビジョン: 3.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • o365022013 o365 o365a o365e o365p o365m KB3027536
フィードバック