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リモート デスクトップ接続クライアントが正常に起動しない

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
リモート デスクトップ接続クライアントを起動すると、ウィンドウのサイズが全画面表示ではなくリモート デスクトップと同じサイズになる場合があります。ただし、最大化ボタンはウィンドウが最大化された状態の表示です。最大化ボタンをクリックすると、ウィンドウが全画面表示モードになるのではなく、リモート デスクトップのサイズよりもやや小さく表示されます。
原因
この問題は、Default.rdp ファイルが存在しないかマイ ドキュメント フォルダから削除されている場合に発生することがあります。
解決方法
この問題を回避するには、コンピュータを再起動します。リモート デスクトップ クライアントを再起動すると、すぐに Windows ファイル保護によって Default.rdp ファイルが置き換えられます。
状況
この動作は仕様です。
詳細
Default.rdp ファイルが存在する場合、最初に表示されるウィンドウが最大化されていない状態でも、最大化ボタンをクリックすると、ウィンドウは全画面表示モードになります。

リモート デスクトップ ウィンドウのサイズが全画面よりも小さい場合、最大化ボタンをクリックしてもウィンドウはリモート デスクトップのサイズに戻り、それ以上大きくなりません。この動作により、解像度がクライアント コンピュータのデスクトップよりも低く設定されている場合に、全画面表示で接続した際に画面の周囲に黒い枠が表示されないようになります。最大化ボタンをクリックすると全画面表示モードが有効になる機能は仕様ですが、リモート デスクトップのサイズが現在のモニタ上でのクライアントのモニタ サイズと厳密に同じ場合に限られます。それ以外の場合、最大化ボタンをクリックすると、設定されている解像度でウィンドウが表示されます。
プロパティ

文書番号:302803 - 最終更新日: 10/11/2005 07:02:10 - リビジョン: 1.0

  • Microsoft Windows XP Professional
  • kbenv kbprb KB302803
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