所有者は、Exchange Server 2013年または 2016 の Exchange Server で Outlook を使用して最新のパブリック フォルダーを作成できません。

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英語版 KB:3035230
現象
パブリック フォルダーのメールボックスの所有者であるか、Microsoft Exchange Server 2013年または 2016 の Microsoft Exchange Server 環境でパブリック フォルダーを作成するのための十分なアクセス許可を持っていると仮定します。メールボックスでは、既定のパブリック フォルダーのメールボックスとして、二次的な階層を使用します。このような場合は、Microsoft Outlook を使用してパブリック フォルダーを作成しようとするとき、次のエラー メッセージが表示されます。
フォルダーを作成することはできません。このオブジェクトで操作を実行するための十分なアクセス許可がありません。
フォルダーの連絡先か、システム管理者を参照してください。

注: <b>プライマリ階層を含むパブリック フォルダーのメールボックスに既定のパブリック フォルダーのメールボックスを変更する場合は、Outlook を使用してパブリック フォルダーを作成できます。

参照してください。 問題のトラブルシューティングを行う方法の詳細について 参照してください。
原因
この問題は、Exchange Server メールボックス サーバーの役割には、 LmCompatibilityLevelレジストリ エントリが2より小さい値に構成されているために発生します。
回避策
重要: 以下の手順は慎重に実行してください。レジストリを誤って変更すると、深刻な問題が発生することがあります。変更する前に 復元レジストリのバックアップを作成します。

この問題を回避するには、hostingthe 第 2 階層のパブリック フォルダーのメールボックスは、Exchange Server メールボックス サーバーの役割には以下の手順を実行。
  1. 値を変更します LmCompatibilityLevel レジストリ エントリ 2以上です。

    注: <b> エントリは、次のレジストリ パスの下にあります。
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  2. 次のサービスを再起動します。
    • Microsoft Exchange インフォメーション ストア
    • Microsoft Exchange RPC クライアント アクセス
    • Microsoft Exchange の稼働状態マネージャー

詳細
LmCompatibilityLevel設定の詳細については、以下の資料を参照してください。

この問題をトラブルシューティングする方法の詳細

この問題が発生した場合に、エラー メッセージ以外は、この問題をトラブルシューティングするのに役立つ次の情報も検索できます。
  • [イベント ビューアーの [RPC クライアント アクセス] のログは、次のメッセージが記録されます。
    クライアント = MSExchangeRPC、、、-2147024891 (rop::AccessDenied)、00:00:00.0310000、および"RopHandler: CreateFolder: [AccessDeniedException] は、/o のメールボックスを開くことができません = Contoso と ou = Exchange 管理グループ (FYDIBOHF23SPDLT)/cn = 受信者と cn = 9f049c7972fb4d8ebe9f5ece73e136fe PFHierarchy。-> [MapiExceptionNoAccess] サーバーへの接続を作成できませんでした。(hr = 0x80070005、ec = 2147024891)[+ =]
    M.E.D.S.RPCPrimaryHierarchyProvider.GetHierarchyStore() で
    M.E.D.S.RPCPrimaryHierarchyProvider.CreateFolder (フォルダー名の文字列、文字列の folderDescription、StoreId parentFolderId、CreateMode モード、Guid & contentMailboxGuid) で
    で M.E.R.H.PublicFolderOperations。<> </>c__DisplayClass1。<CreateFolder>b__0 (StoreId & folderIdToSync、Guid & contentMailboxGuid)
    M.E.R.H.PublicFolderOperations.InvokeOnPrimaryHierarchyAndSync[T で] (ブール型の isCompleteSync、PublicLogon publicLogon、PrimaryHierarchy、admin@contoso.com、</CreateFolder>
  • 実行するかどうか、 Get ServerHealth ・ アイデンティティ ServerIdParameter-HealthSet 'Outlook.Protocol'コマンドを Exchange 管理シェル (EMS) は、Outlook リモート プロシージャ コール RPC に関連する次のモニター用に特別に Outlook.Protocol の状態が正常にあるレポートを設定) します。
    • OutlookRpcDeepTestMonitor
    • OutlookRpcSelfTestMonitor
  • OutlookRpcDeepTestProbe プローブの障害では、次のメッセージが記録されます。
    Microsoft.Exchange.Rpc.RpcException: エラー 0x5 (アクセスが拒否されました) ClientAsyncCallState.CheckCompletion から: RpcAsyncCompleteCall

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プロパティ

文書番号:3035230 - 最終更新日: 10/01/2015 08:02:00 - リビジョン: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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