%Temp% フォルダー内の Outlook.exe.log ファイルが大量のディスク領域を消費します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3038305
現象
コンピューターの %temp% フォルダーでは、Outlook.exe.log という名前の例では、複数の 1 GB) の非常に大きなファイルを確認します。

注: C:\Users\ %temp% フォルダーで見つかった通常ユーザー名> \AppData\Local\Temp です。
原因
TCOTrace の次のレジストリ設定を有効にしてログを有効にする場合、この問題が発生する可能性があります。

キー: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
DWORD: TCOTrace
Value: 1

注: <b> x.0 プレース ホルダーは、Office のバージョンを表します (16.0 Office 2016、15.0 を = = Outlook 2013 年 14.0 = Outlook 2010、および 12.0 Outlook 2007 を =)。

だけ特定の問題に関するサポート ・ エンジニアを使用している TCOTTrace のログ記録がオンのままする必要があります。
解決方法
手動でこの問題を解決するには、以下の手順を実行します。
  1. Outlook を終了します。
  2. 実行] ダイアログ ボックスを開きます。これを行うには、状況に応じて以下の方法のいずれかを使用します。
    • 10 の Windows、Windows 8.1 および Windows 8: Windows キーを押してキーながら R
    • Windows 7 または Windows Vista の場合します。 をクリック 開始、] をクリックし、 実行.
  3. タイプ regedit.exeと入力し、[OK] をクリックします。
  4. 見つけて、次のサブキーを見つけてクリックします。
    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug

    注: <b>x.0プレース ホルダーは、Office のバージョンを表します (16.0 = Office 2016、15.0 = Outlook 2013 年 14.0 12.0 Outlook 2010 を = = Outlook 2007)。
  5. を右クリックします。 TCOTrace、] をクリックし、削除.
  6. 削除の確認メッセージが表示されたら、をクリックします。 [はい].
  7. で、 ファイル メニューのをクリックして 終了 レジストリ エディターを終了します。
  8. 問題に対処し、マイクロソフトのサポート エンジニアの作業をしていない場合は、%temp% フォルダーから Outlook.exe.log ファイルを削除します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:3038305 - 最終更新日: 01/15/2016 22:55:00 - リビジョン: 2.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbmt KB3038305 KbMtja
フィードバック