Outlook のプロファイルを新規作成できない、空き時間情報を確認できない、共有メールボックスに接続できない、Office 365 のパブリック フォルダーに接続できない問題について

現象
Office 365 で自動検出を使用すると、以下いずれかの問題が発生します。
  • Outlook プロファイルを新たに作成できない
  • 新たに Outlook プロファイルを作成すると、Internet Message Access Protocol (IMAP) プロファイルが使用される
  • 空き時間情報を確認できない
  • 共有メールボックスまたはパブリック フォルダーに接続できない
  • Exchange ActiveSync プロファイルを作成できない
原因
この問題は、Outlook の自動検出処理でルート ドメインを参照した際に、サードパーティ Web サーバーから予期せぬ結果を受け取った場合に発生します。例えば、Outlook は以下のような参照結果を受け取ります。https://<ルート ドメイン>/AutoDiscover/AutoDiscover.xml

通常、Outlook はルート ドメインの参照に失敗し、https://AutoDiscover.<ルート ドメイン>/AutoDiscover/AutoDiscover.xml に対する自動検出参照を実行します。しかし、Outlook はルート ドメインの参照結果を受け取ることに成功し、次に POP や IMAP といったプロトコルの認証を試行しようとします。

自動検出の詳細については、「自動検出サービスの動作方法」を参照してください。
解決方法
Web サービス プロバイダーまたは、テナントのドメインをホストしている Web ホスティング プロバイダーに連絡し、Web サーバーが自動検出リクエストに応答しないよう設定されていることを確認してください。 
回避策
Web サービス プロバイダーまたは Web ホスティング プロバイダー側で問題を解決できない場合は、以下いずれかの方法により問題を回避できます。
  • Outlook on the Web (旧称 Outlook Web App [OWA]) からメールにアクセスする 
  • HTTP ルート ドメインを除外する Outlook レジストリ キーを作成する
    Outlook レジストリ キーの作成方法については、以下の Microsoft Knowledge Base を参照してください。
    2212902: Autodiscover キーの下にレジストリ設定があると、予期しない Autodiscover の動作が発生する
    重要: HTTP ルート ドメインを除外して問題を回避する方法は、長期的なソリューションとして用いることは推奨されません。この方法は一時的な回避策として利用してください。Web サービス プロバイダーまたは Web ホスティング プロバイダーが問題を解決後、即座に Outlook レジストリ キーを削除してください。
追加情報

Microsoft Remote Connectivity Analyzer を使用して原因を特定する

この問題に関連する現象が発生した場合は、Microsoft Remote Connectivity Analyzer を実行し、以下の手順に従い原因を検証および特定してください。
  1. Microsoft Remote Connectivity Analyzer (https://testconnectivity.microsoft.com) を開きます。
  2. [Office 365] タブをクリックします。
  3. Microsoft Office Outlook 接続テスト” から [Outlook 自動検出] をクリックし、ページ右上または右下の [次へ] をクリックします。
  4. メールボックスが有効なユーザー アカウントについて、以下の情報を入力します。
    1. メール アドレス - SMTP ドメインの電子メール アドレス (問題が発生しているアドレス) を入力します。

      注: Office 365 サーバーに対し実際に認証試行するわけではないため、この電子メール アドレスに有効なアドレスを指定する必要はありません。
    2. Microsoft アカウント - 上記の電子メール アドレスに紐付くユーザー プリンシパル ネーム (UPN) を入力します。

      注: Office 365 サーバーに対し実際に認証試行するわけではないため、この UPN に有効な値を指定する必要はありません。
    3. パスワード - アカウントのパスワードを入力し、確認のため [パスワードの確認] ボックスにもう一度パスワードを入力します。

      注:
      この問題が発生している場合、実際に Office 365 サーバーへ認証は行われないため、実際のパスワードを入力する必要はありません。SMTP ドメイン名のみ確認がされます。
    4. [SSL の信頼を無視する] チェック ボックスをオンにします。
    5. [自分の Exchange ドメインにリモートで接続できることをテストするには作業アカウントの資格情報を使用する必要があると理解しています。さらに、私はこのアカウントの管理者とセキュリティに関して責任を負うことを了承します。] チェック ボックスをオンにします。
    6. 検証コード - 表示されている検証コードを入力します。コードは大文字と小文字を使い分ける必要はありません。 
    7. 必要情報を正しく入力した場合は、[検証] をクリックすると以下のメッセージが表示されます。
      “このブラウザー セッション (最長 30 分) の残り時間が検証されました
    8. 画面右下または右上の [テストの実行] をクリックします。
  5. 自動検出テストに成功すると "接続のテストは成功しました” というメッセージが表示されます。エラーが表示される場合もありますが、Remote Connectivity Analyzer が実行する全てのテストが成功するわけではないため、エラーの検出は想定される動作です。
  6. 画面右上の [すべて展開] をクリックして Remote Connectivity Analyzer のテスト結果詳細を確認します。

Remote Connectivity Analyzer のテスト結果を確認する

問題の発生を確認するには、テスト結果を分析します。テスト結果から "IMAP" という文字を検索します。通常、この文字 ("IMAP") はサードパーティ Web サーバーが自動検出リクエストに応答しない限りテスト結果に表示されません。

テスト結果から "IMAP" を検索する手順: 
  1. Remote Connectivity Analyzer のテスト結果ページをクリックし、Ctrl+F を押下します。
  2. [検索] ダイアログ ボックスに「IMAP」と入力します。
  3. テスト結果に “<Type>IMAP</Type>” と表示されている場合、ユーザーがメールボックスに IMAP アクセスを設定していない限り、この問題が発生している可能性があります。

    また、Remote Connectivity Analyzer テスト結果の最後に Apache、UNIX、Linux に関する記載があります。
サードパーティ情報掲載に関する免責事項

本資料で言及されるサードパーティ プロダクトとは、マイクロソフト以外のメーカーが製造した製品を指します。マイクロソフトでは、これら製品のパフォーマンスや信頼性について明示的、黙示的にかかわらず一切保障していません。


その他トピックは Office 365 コミュニティ Web サイトを参照してください。
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ID Artikel: 3049615 - Tinjauan Terakhir: 12/14/2015 08:09:00 - Revisi: 4.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise

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