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コンピュータの復元後、ライセンス認証の再実行を促すメッセージが表示される

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

この記事は、以前は次の ID で公開されていました: JP305356
現象
以前にライセンス認証を行った Windows XP ベースのインストール環境をバックアップから復元した後で、ライセンス認証手続きの再実行を促すメッセージが表示される場合があります。
原因
この現象は、現在のハードウェアと、元のインストール環境のバックアップ時に使用されていたハードウェアが大幅に異なる場合に発生する可能性があります。ハードウェアにこのような変更が発生した場合は、新しい (追加の) コンピュータ上にインストールされたと認識されるため、ライセンス認証をやり直す必要があります。Windows XP では、次のような状況で、ライセンス認証の再実行を促すメッセージが表示されます。
  • ライセンス認証を行っていないコンピュータのバックアップから復元した場合。
  • ハードウェアの変更または追加が Windows XP の許容範囲を超えた場合。
  • ハードウェアの変更およびライセンス認証の前に作成された最後のバックアップから復元した場合。
解決方法
この現象を回避するには、次のいずれかの方法を使用します。
  • ハードウェアの変更またはインストールが正常に完了した後で、別のバックアップを作成します。さらに、ライセンス認証の再実行後にもバックアップを作成する必要があります。

    : この場合、完全バックアップの代わりに増分バックアップを使用できます。増分バックアップは、Windows ライセンス認証データベース ファイル (Wpa.dbl および Wpa.bak) をバックアップするのに必要な最小限のバックアップです。
  • ハードウェアの変更前に作成されたバックアップ セットから復元する場合には、復元後にライセンス認証を再実行する準備をしてください。
状況
この現象は仕様によるものです。
プロパティ

文書番号:305356 - 最終更新日: 09/19/2001 12:16:00 - リビジョン: 1.0

  • Microsoft Windows XP Professional Edition
  • kbtool kbenv kbhw kbprb KB305356
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