現在オフラインです。再接続するためにインターネットの接続を待っています

[サービス] 管理画面からサービスを開始すると、エラー 1053 "そのサービスは指定時間内に開始要求または制御要求に応答しませんでした。" と表示される

現象
[管理ツール] – [サービス] の画面から、特定のサービスを開始した場合に、120 秒ほど経過すると下記のエラー メッセージがポップアップします。
一方で、当該のサービスはその後、正常に開始状態となっており、イベント ログ上にはエラーも記録されません。

------------------------
ローカル コンピューターの %サービス名% サービスを開始できません。
エラー 1053: そのサービスは指定時間内に開始要求または制御要求に応答しませんでした。
------------------------
原因
[管理ツール] - [サービス] の管理画面においては、独自に 125 秒のタイマーを持つため、その期間を過ぎるとエラー メッセージがポップアップされます。
本タイマーは管理画面の応答待ち時間に過ぎず、必ずしもサービス自体の動作の異常を示すものではありません。
なお、本 125 秒のタイマー値を変更することはできません。
解決方法
回避策
サービスの開始が完了するまでに 125 秒以上を要する場合には、下記の手順でサービスの開始状況をご確認下さい。

1. ポップアップの表示後、しばらくお待ちいただき、管理画面で F5 キーを押して更新して、当該のサービスが "開始" 状態になるかご確認下さい。
2. システムのイベント ログのソース "Service Control Manager" のエラーイベントが発生していないかご確認下さい。
状況
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3065893 - 最終更新日: 09/20/2016 14:07:00 - リビジョン: 3.0

Windows Vista Service Pack 2, Windows 7 Service Pack 1, Windows 8, Windows 8.1, Windows Server 2008 Service Pack 2, Windows Server 2008 R2 Service Pack 1, Windows Server 2012 Standard, Windows Server 2012 Essentials, Windows Server 2012 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Datacenter

  • KB3065893
フィードバック