Windows 2000 Generates 現在の位置から再起動を pcAnywhere 9. 0 をインストールします。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

306948
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
シマンテック pcAnywhere バージョン 9. 0 をインストールすると、Windows 2000 ベース コンピューターを再起動するをコンピューターにログオンすることはできません。 それ以外の場合は、コンピューターがブルー スクリーンや再起動のサイクルに移動します。
原因
この現象は pcAnywhere、Awgina.dll、関連するレジストリに Msgina.dll への参照を置換して Awgina.dll の一部のバージョンはこの現象を発生ために発生することがあります。 Awgina.dll は、グラフィックの識別と認証のダイナミック リンク ライブラリの Symantec バージョンです。
解決方法
この問題を解決、pcAnywhere サービスをオフ、Awgina.dll、システムは通常、起動を許可する Msgina.dll に置き換えるおよびし、pcAnywhere プログラムを更新します。
  1. 回復コンソールに Windows 2000 を起動します。
    1. Windows 2000 セットアップ フロッピー ディスクまたは Windows 2000 CD-ROM を使用してコンピューターを起動します。
    2. 「開始するセットアップ」の画面で、R キーを押して、修復をして、回復コンソールを起動を押します。
    3. これを行うにが表示されたら、しの適切な Windows 2000 インストール入力して、Administrator アカウントのパスワードを入力します。
  2. 回復コンソール コマンド プロンプトでは、各コマンドの後 Enter キーを押して、次のコマンドを入力します。
    awhost32 を無効にするには
    aw_host を無効にするには
    CD の system32
    コピー msgina.dll awgina.dll
  3. 終了 コマンド プロンプトで入力してコンピューターを再起動する、Enter を押します。
  4. pcAnywhere プログラムを削除します。
    1. [スタート ] をクリックして、 設定 をポイントし、 コントロール パネル ] をクリックして [ アプリケーションの追加と削除 ] をダブルクリックします。
    2. 現在インストールされているプログラムの一覧で シマンテック pcAnywhere ] をクリックを 変更と削除 をクリックします。
    3. pcAnywhere を削除するウィザードの指示に従いますして、コンピューターを再起動します。
  5. 通常のインストール手順を使用して pcAnywhere を再インストールをします。 ただし、インストール後にコンピューターを再起動する前に、pcAnywhere プログラムに更新された最新ファイルを入手 pcAnywhere 内の LiveUpdate 機能を使用します。
    1. 開始 ] をクリックして、 [プログラム ] をポイントし、[ シマンテック pcAnywhere ] をクリックします。
    2. [ のヘルプ </a0>] の [ LiveUpdate を] をクリックします。
    3. LiveUpdate ウィザードの指示に従います。 その唯一の pcAnywhere バージョン 9.02 またはそれ以降のバージョンが Windows 2000 と互換性のある確認します。
  6. LiveUpdate を実行できない場合は、コンピューターを再起動しないでください。 最新の製品更新プログラムの場所について Symantec に問い合わせてください。 シマンテック社から提供された指示に従って、修正プログラムを適用します。
詳細
ハードウェアの製造元については、次の Web サイトを参照してください。この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。

Microsoft はテクニカル サポートを見つけることに連絡先の情報をサード パーティを提供します。 この連絡先の情報は通知なしに変更可能性があります。 マイクロソフトは、このサードパーティの連絡先情報の正確さを保証しません。

Windows 2000 回復コンソールについての詳細については、次の資料を参照してください。
216417Windows 2000 回復コンソールのインストール方法
229716Windows 2000 回復コンソールの説明
302346ハウツー解説: Windows で、元のログオン インターフェイスを復元するには

警告: この資料は、自動翻訳されています

プロパティ

文書番号:306948 - 最終更新日: 02/10/2014 09:35:24 - リビジョン: 3.3

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • kbnosurvey kbarchive kbenv kbprb kb3rdparty kbmt KB306948 KbMtja
フィードバック