プログラムから広帯域接続を使ってインターネットに接続できない

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

この記事は、以前は次の ID で公開されていました: JP307164
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Windows XP で Microsoft Windows Media Player、ヘルプとサポート センターなどのインターネット ベースのプログラムを使って、ブロードバンド プロバイダまたはプロキシ サービスを使用する ISP (インターネット サービス プロバイダ) 経由で広帯域接続を行うと、Windows XP プログラムによってアクティブな接続が検出されません。

このとき、"接続先にアクセスできません" というエラー メッセージか、インターネット接続の作成または設定を求める画面が表示されます。
原因
この問題は、新しい接続ウィザードを使って広帯域接続を作成した場合に発生します。新しい接続ウィザードでは、認証が必要な広帯域接続のプロキシ自動検出機能がデフォルトでオンになりません。
解決方法
この問題を解決するには、広帯域接続の接続設定を変更して自動検出機能をオンにします。
  1. Internet Explorer を起動します。
  2. [ツール] メニューをクリックして [インターネット オプション] をクリックします。
  3. [接続] タブをクリックします。
  4. [ダイアルアップと仮想プライベート ネットワークの設定] で、設定を変更する広帯域接続をクリックし、[設定] をクリックして [設定を自動的に検出する] をオンにします。
  5. [OK] をクリックします。
状況
マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 307164 (最終更新日 2001-10-03) をもとに作成したものです。

プロパティ

文書番号:307164 - 最終更新日: 12/06/2015 05:18:36 - リビジョン: 1.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition

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