Windows 8.1 に、Internet Explorer の印刷] メニューの [Windows ストア アプリが開きませんでした。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3079382
現象
次のような状況を考えます。
  • サード ・ パーティ製の Windows ストア デバイス appinstalled を持つ Windows 8.1 ベースのシステムがあります。
  • システムでは、カスタム用紙のフォームがあります。
  • Internet Explorer を開くし、お守りメニュー (->、印刷デバイス) で web ページを印刷しようとしています。
  • カスタム用紙のフォームが設定されているプリンターを選択します。
  • Internet Explorer の印刷とは、Windows ストア デバイス アプリを起動するのには詳細設定] をクリックするメニューが表示されます。

このシナリオでは、Windows ストア デバイス アプリは開かれません。代わりに、Internet Explorer の [印刷] メニューが再び表示されます。
原因
Windows ストア デバイス アプリは、Internet Explorer で、不適切なサイズの計算のために開かれません。
回避策
これは、Windows 8.1 および Internet Explorer の既知の問題です。

この問題を回避するには、印刷可能領域を拡大するのにはカスタム用紙の余白を減らします。

詳細

警告: この記事は自動翻訳されています

プロパティ

文書番号:3079382 - 最終更新日: 12/04/2015 01:12:00 - リビジョン: 2.0

Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro

  • kbmt KB3079382 KbMtja
フィードバック