Office 365 専用/ITAR (vNext) をアドレス帳の写真が更新されません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3081821
現象
アドレス帳で Microsoft Office 365 専用/ITAR (vNext) でのユーザーの写真が更新されていないまたはが正しくないことがわかりました。
原因
この問題は、10 KB を超える写真は、Exchange Online に同期されていないために発生します。
解決方法
お客様は、10 KB 未満のオンプレミス環境のユーザーの写真のサイズを制限する必要があります。Azure Active Directory 同期 (AAD の同期) は、写真は 100 KB より小さい場合、エラーが発生せず、Microsoft Azure Active Directory に写真を同期します。ただし、写真は、写真が 10 KB よりも小さい場合を除き、Exchange Online に同期されていません。
詳細
10 KB を超える写真を持つユーザーを識別するサンプル スクリプトを参照してくださいするには Office 365: thumbnailPhoto - Active Directory からの写真のサイズを取得します。.

警告: この記事は自動翻訳されています

プロパティ

文書番号:3081821 - 最終更新日: 07/24/2015 17:11:00 - リビジョン: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3081821 KbMtja
フィードバック