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フェデレーション ユーザーに Office 365、Azure、Intune の認証に関する問題が発生し、リモート接続アナライザーで "No certificate found” のエラーが表示される

現象
Active Directory フェデレーション サービス (AD FS) 環境のフェデレーション ユーザーに Office 365、Azure、Intune の認証に関する問題が発生しています。フェデレーション ユーザーが https://sts.contoso.com/ADFS/LS/IDPinitiatedSignOn.aspx の AD FS ログオン ページへアクセスすると、Secure Sockets Layer (SSL) 証明書がない旨のメッセージが表示されます。

注: URL の "sts.contoso.com" はユーザーのフェデレーション サービス名を表します。

リモート接続アナライザー (testconnectivity.microsoft.com) でシングル サインオン テストを実行すると、AD FS エンドポイントにアクセスする際にテストに失敗し、以下のエラー メッセージが表示されます。
"No certificate found"
(証明書が見つかりません)

原因
この問題は、トランスポート層セキュリティ (TLS) 1.0 が AD FS サーバーで無効になっている場合に発生します。
解決方法
重要: このセクションに記載されている手順は、十分注意して実行してください。レジストリを誤って変更すると深刻な問題が発生する可能性があります。万一に備えて、変更の前にレジストリをバックアップしてください

ご利用の環境の AD FS サーバーで TLS 1.0 が有効であることを確認してください。各サーバーで以下の手順に従って実行してください。
  1. レジストリ エディターを開いてレジストリを検索し、以下のレジストリのサブキーをクリックします。
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL\TLS 1.0
  2. 名前が Enable となっている DWORD の値をダブルクリックします。[値のデータ] ボックスの値が “0” に設定されている場合値を「1」に変更し、[OK] をクリックします。
  3. レジストリ エディターを終了し、サーバーを再起動します。 
追加情報
TLS の有効化および無効化の方法については、以下の Microsoft Knowledge Base 資料を参照してください。 
187498: インターネット インフォメーション サービスで PCT 1.0、SSL 2.0、SSL 3.0、または TLS 1.0 を無効にする方法
その他トピックは、Office 365 コミュニティ Web サイトまたは Azure Active Directory フォーラムを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3088997 - 最終更新日: 08/19/2015 17:05:00 - リビジョン: 2.0

Microsoft Office 365, Microsoft Azure Active Directory, Microsoft Azure Cloud Services, Microsoft Intune, CRM Online via Office 365 E Plans, Office 365 Identity Management

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