「申し訳ありませんが、サインインに問題があること」と Azure AD B2C 用に設定されているアプリケーションにサインインしようとするときにエラー「管理者は、連絡先の詳細を提供していない」

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英語版 KB:3092587
現象
消費者 (B2C) に、Microsoft Azure ・ Active Directory (AD) ビジネス用に設定されているアプリケーションにサインインしようとすると、次のエラー メッセージが表示されます。

申し訳ありませんが、サインインに問題があることが、
これらのエラーを自動的に追跡できますが、問題が解決しない場合は、遠慮なくお問い合わせ。間に、もう一度やり直してください。

管理者は、連絡先の詳細を提供していません。

相関 ID:xxxxxxxx-xxxx-xxxx の xxxx を入力して
Timestamp:yyyy-mm-dd hh:mm:ssZ
AADB2C: 例外が発生しました
原因
クライアント ID には、アプリケーションの Web.config ファイルに存在しないか正しくない可能性があります。
解決方法
この問題を解決するには、以下の手順を実行します。
  1. アプリケーションの Web.config ファイルを開きます。
  2. Web.config ファイルでアプリケーション ・ キー"ida: ClientId"を検索します
  3. AD B2C の Azure 管理ポータルでアプリケーションが提供されているクライアント ID を持つアプリケーションのキーの値を交換してください。

    ファイルの変更部分は、例を以下に。
    <appSettings></appSettings>

    <add key="ida:ClientId" value=" key="ida:ClientId" value=""></add key="ida:ClientId" value=">チームの xxxx が xxxx-で入力して">

詳細

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プロパティ

文書番号:3092587 - 最終更新日: 09/17/2015 17:15:00 - リビジョン: 1.0

Microsoft Azure Active Directory

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