メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

以下のシナリオについて検討します。 これらのシナリオでは、次のいずれかを実行して、アプリケーションを作成してデプロイします。

  • Microsoft System Center 2012 R2 Configuration Manager Service Pack 1 の累積的な更新プログラム 1

  • Microsoft System Center 2012 Configuration Manager Service Pack 2 の累積的な更新プログラム 1



シナリオ 1

  • .xap デバイスの種類ファイルをサポートするモバイルにデプロイするアプリケーションを作成します。

  • [展開の種類] ボックスの一覧でアプリケーションのプロパティを見つけ、[コピー] をクリックして同じ展開の種類を作成し、[OK] をクリックします

  • アプリケーションをデプロイし、クラウド配布ポイントにアップロードするコンテンツを指定します。


シナリオ 2

  • モバイル デバイスにデプロイするアプリケーションを作成します。

  • [展開の種類] ボックスの一覧でアプリケーションのプロパティを見つけ、[追加] をクリックして、フレームワークの依存関係を持つ展開の種類を作成し、[OK] をクリックします

  • もう一度 [ 追加] をクリックして、同じフレームワーク依存関係を持つ追加のデプロイの種類を作成し、[OK] をクリックします

  • アプリケーションをデプロイし、クラウド配布ポイントにアップロードするコンテンツを指定します。


これらのシナリオでは、コンテンツはアップロードされず、アプリケーションはインストールされません。

原因

この問題は、コンテンツが Azure Scale Unit にアップロードされるときに、特定のアプリケーション パッケージ内のすべてのコンテンツに対して送信コンテンツ マネージャーで同じコンテンツ GUID が使用されるために発生します。 ただし、アプリケーション パッケージでは、異なるコンテンツ項目に異なる GUID が含まれている必要があります。

解決方法

修正プログラムの情報

Microsoft サポートでは、この問題を修正する修正プログラムを提供しています。 ただし、この修正プログラムは、この記事で説明されている問題のみを修正することを目的としています。 この修正プログラムは、この記事で説明されている問題が発生しているシステムにのみ適用します。 この修正プログラムは、追加のテストを受ける場合があります。 そのため、この問題の影響を大きく受けない場合は、この修正プログラムを含む次のソフトウェア更新プログラムを待機することをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の記事の上部に「修正プログラムのダウンロードが可能」セクションがあります。 このセクションが表示されない場合は、Microsoft カスタマー サービスとサポートに問い合わせ、修正プログラムを入手してください。

注: 追加の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス要求を作成する必要があります。 通常のサポート コストは、この特定の修正プログラムに該当しない追加のサポートの質問や問題に適用されます。 Microsoft カスタマー サービスとサポートの電話番号の完全な一覧、または個別のサービス要求を作成するには、次の Microsoft Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: "修正プログラムのダウンロード可能" フォームには、修正プログラムを使用できる言語が表示されます。 言語が表示されない場合は、その言語で修正プログラムを使用できないためです。

必要条件

この修正プログラムを適用するには、System Center 2012 R2 Configuration Manager Service Pack 1 と System Center 2012 Configuration Manager Service Pack 2 の累積的な更新プログラム 1 がインストールされている必要があります。

再起動に関する情報

この修正プログラムを適用した後、コンピューターを再起動する必要はありません。

注: この修正プログラム パッケージを適用する前に、Configuration Manager管理コンソールを閉じることをお勧めします。

修正プログラムの置き換えに関する情報

この修正プログラムは、以前にリリースされた修正プログラムを置き換えるものではありません。

ファイル情報

この修正プログラムの英語版には、次の表に示すファイル属性 (またはそれ以降のファイル属性) があります。 これらのファイルの日付と時刻は世界協定時 (UTC) で記載されています。 ファイル情報を表示すると、ローカル時刻に変換されます。 UTC とローカル時刻の違いを見つけるには、コントロール パネルの [日付と時刻] 項目の [タイム ゾーン] タブを使用します。

File name

ファイル バージョン

ファイル サイズ

日付

Time

Platform

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1223

80,560

2015 年 6 月 26 日

02:55

x86



状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

参考資料

Microsoft がソフトウェア 更新 プログラムの説明に使用する用語について説明します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×