現在オフラインです。再接続するためにインターネットの接続を待っています

PowerPoint 2016 と PowerPoint 2013 で破損したプレゼンテーションのトラブルシューティング方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3102551
概要
2016 の PowerPoint または Microsoft PowerPoint 2013 のプレゼンテーションを使用するときに予期しない動作が発生する可能性があります。プレゼンテーションが破損しているために、この現象が発生する可能性があります。この資料には、部分的に役立つ可能性があります、またはプレゼンテーションを完全に復元するステップ バイ ステップのメソッドが含まれています。

この資料は、初級から中級レベルのコンピューター ユーザーを対象にしています。この手順を実行する前に、この資料を印刷しておくと、簡単に作業を行うことができます。
現象
開く、または破損しているプレゼンテーションを変更しようとすると、次の現象が発生する可能性があります。
  • プレゼンテーションを開くしようとすると、次のエラー メッセージのいずれかが表示されます。

    これは、PowerPoint プレゼンテーションではありません。

    表されるファイルの種類を開くことができません。 ファイル名.ppt

    ファイルの一部はされていません。
  • 次のようなエラー メッセージが表示されます。
    • 一般保護違反
    • 無効な命令
    • 無効なページ フォールト
    • システム リソースの不足
    • メモリ不足
詳細

プレゼンテーションが破損しているかどうかを確認する方法

プレゼンテーションが破損しているかどうかを確認するのにはいくつかの方法があります。PowerPoint 2016 のある別のコンピューター上のファイルを開こうとすることができます。 または他のコンピューターで予期しない現象が発生するかどうかを確認するのには PowerPoint 2013 がインストールされています。PowerPoint で新しいファイルを作成し、新しいファイルで予期しない現象が発生するかどうかを確認しようとすることができます。

このセクションでは、既存のプレゼンテーションを使用する方法、およびプレゼンテーションに同じ現象があるかどうかを判断するのには PowerPoint で新しいファイルを作成する方法について説明します。

方法 1: 既存のプレゼンテーションを開く

  1. 2016 の PowerPoint または PowerPoint 2013 で [ファイル] メニューの [開く] をクリックします。
  2. 別のプレゼンテーションをクリックし、[開く] をクリックします。
このプレゼンテーションを開くし、破損していることがあるよう、方法このセクションで 3 に進みます。新しいプレゼンテーションを作成するのには 2 の方法に進みます。

方法 2: 新しいプレゼンテーションを作成します。

手順 1: プレゼンテーションを作成します。
  1. 2016 の PowerPoint または PowerPoint 2013 で [ファイル] メニューの [新規] をクリックしてのサンプル テンプレートPowerPoint へようこそ] をクリックします。
  2. [作成] をクリックします。このプロセスでは、テンプレートに基づくプレゼンテーションを作成します。
  3. [ファイル] メニューの [保存] をクリックします。
  4. プレゼンテーションの名前を入力し、[保存] をクリックします。
  5. PowerPoint を終了します。
手順 2: 新規のプレゼンテーションを開く
  1. PowerPoint 2016 または 2016 の PowerPoint で [ファイル] メニューの [開く] をクリックします。
  2. [新しいプレゼンテーション] をクリックし、[開く] をクリックします。
開くか、新規のプレゼンテーションを保存することはできません、する場合は、方法 3 に進みます。

新しいプレゼンテーションを作成することはできません、PowerPoint は破損している可能性があり、修復する必要があります。

方法 3: の一般的なトラブルシューティング


Windows 7、Windows 8 は、Windows 8.1、および Windows 10

パート 1: クリーンな再起動では、これらの手順に従ってください。
  1. 管理者権限を持つアカウントを使用してコンピューターにログオンします。
  2. [スタート] ボタン、 msconfig.exeを入力、[検索の開始]ボックスで、システム構成ユーティリティを起動するには、Enter キーを押します。

    注: <b>管理者のパスワードまたは確認を求められた場合は、パスワードを入力か確認を提供します。
  3. [全般] タブで、起動オプションを選択] をクリックし、[スタートアップ項目を読み込む] チェック ボックスをオフにする] をクリックし、します。([元の Boot.ini を使う] チェック ボックスは使用できません。)
  4. [サービス] タブで、 Microsoft サービスを全て隠す] チェック ボックスを選択する] をクリックし、[すべて無効にする] をクリックします。
この手順で、Microsoft のサービスを引き続き実行します。クリーンな再起動を行うと、Office パフォーマンスを確認し、通常の起動を再開します。

パート 2: コントロール パネルで、(右クリックして変更を選択します)、Office プログラムを修復します。クイック修復を最初に行うし、後でオンラインの修復を行うことをお勧めします。

プレゼンテーションを開けない場合に試す方法

方法 1: プレゼンテーションを PowerPoint プログラム ファイルのアイコンにドラッグします。

Windows 7
  1. 開始] をクリックしをクリックし、のドキュメントです。または開始] をクリックし、検索し、 Windows エクスプ ローラーします
  2. MSI のバージョンがインストールされている PowerPoint 2013 を使用する場合は、入力します。 %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 の 64年ビット) または % %Programfiles% (x86) %\Microsoft Office\office15 (PowerPoint 2013 の 32年ビット)、し、Enter キーを押します。

    PowerPoint 2013 クイック実行・ インストールされている場合は、入力します。 C:\Program ファイル Office 15\root\office15(PowerPoint 2013 の 64年ビット) または C:\Program ファイル (x86) \Microsoft Office の 15\root\office15(PowerPoint 2013 の 32年ビット)、し、Enter キーを押します。

    MSI のバージョンがインストールされている PowerPoint の 2016 年の場合は、入力します。% %Programfiles% (x86) %\Microsoft Office\office16、し、Enter キーを押します。

    PowerPoint 2016 クイック実行・ インストールされている場合は、入力します。%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 の 64年ビット) または % %Programfiles% (x86) %\Microsoft Office\root\Office16(PowerPoint 2016 の 32年ビット)、し、Enter キーを押します。
  3. Powerpnt.exe アイコンは、Windows エクスプ ローラーで検索します。
  4. 1 つのウィンドウから別のウィンドウの Powerpnt.exe アイコンに破損したプレゼンテーションのアイコンをドラッグします。
Windows 8 は、Windows 8.1、および Windows 10
  1. 右クリックしWindows のアイコンをタスク バーの [実行] をクリックします。
  2. MSI のバージョンがインストールされている PowerPoint 2013 を使用する場合は、入力します。 %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 の 64年ビット) または%\Microsoft Office\office15 (PowerPoint 2013 32 ビット)、および、Enter キーを押します。

    PowerPoint 2013 クイック実行・ インストールされている場合は、入力します。 C:\Program ファイル Office 15\root\office15(PowerPoint 2013 の 64年ビット) または C:\Program ファイル (x86) \Microsoft Office の 15\root\office15(PowerPoint 2013 の 32年ビット)、し、Enter キーを押します。

    MSI のバージョンがインストールされている PowerPoint の 2016 年の場合は、入力します。 C:\Program ファイル (86) \Microsoft Office\root\Office16、し、Enter キーを押します。

    PowerPoint 2016 クイック実行・ インストールされている場合は、入力します。C:\Program ファイル Office\root\Office16 (PowerPoint の 64 ビット) または C:\Program ファイル (86) \Microsoft Office\root\Office16(PowerPoint の 32 ビット)、し、Enter キーを押します。
  3. [OK] をクリックします。
  4. Powerpnt.exe アイコンは、Windows エクスプ ローラーで検索します。
  5. 1 つのウィンドウから別のウィンドウの Powerpnt.exe アイコンに破損したプレゼンテーションのアイコンをドラッグします。
PowerPoint が、プレゼンテーションを開くしようとしています。PowerPoint でプレゼンテーションが開かない場合は、方法 2 に進みます。

方法 2: 空白のプレゼンテーションにスライドを挿入しようとしました。

ステップ 1: 空白のプレゼンテーションを作成します。
  1. PowerPoint 2013 で PowerPoint 2016、[ファイル] メニューで、[新規] をクリックします。
  2. 空白のプレゼンテーションをクリックし、[作成] をクリックします。
このプロセスは、空白のスライドを作成します。プレゼンテーションを再作成した後は、後でこのスライドを削除することができます。
手順 2: 破損したプレゼンテーションをスライドを挿入します。
  1. [ホーム] タブで、[スライド] で、新しいスライドの横の矢印をクリックし、[スライドの再利用] をクリックします。
  2. [スライドの再利用] 作業ウィンドウで、[参照] をクリックします。破損したプレゼンテーションをクリックし、[開く] をクリックします。
  3. [スライドの再利用] 作業ウィンドウで、スライドの 1 つを右クリックし、[すべて挿入] をクリックします。

    この操作が成功した場合は、新規のプレゼンテーションにスライド マスターを除く、破損したプレゼンテーションのすべてのスライドが挿入されます。
  4. PowerPoint 2013 および PowerPoint 2016、[ファイル] メニューの [保存] をクリックします。
  5. プレゼンテーションの新しい名前を入力し、[保存] をクリックします。
手順 3: 破損したプレゼンテーションをテンプレートとしての適用します。

プレゼンテーションが期待どおりに表示されないかどうか、次の手順を実行して破損したプレゼンテーションをテンプレートとして適用ましょう。これを行うには、以下の手順を実行します。
  1. [ファイル] メニューの [として保存] をクリックします。
  2. プレゼンテーションの新しい名前を入力し、[保存] をクリックします。

    これにより、破損したプレゼンテーションをこの新規のプレゼンテーションが破損する場合に使用できる復元されたプレゼンテーションのバックアップ コピーします。
  3. [デザイン] タブで、[テーマ] で、[詳細] をクリックし、[テーマの参照] をクリックします。
  4. 破損したプレゼンテーションをクリックし、[適用] をクリックします。破損したプレゼンテーションのスライド マスターには、新しいスライド マスターが置き換えられます。
注: <b>予期しない現象が発生するこれらの手順を実行した後に起動する場合、テンプレートが壊れている可能性がプレゼンテーションします。この例では、スライド マスターを再作成するのにバックアップ ・ コピーを使用します。

新規のプレゼンテーションのバックアップ コピーには、同じように破損または元のプレゼンテーションと異常な現象が発生する場合、は、方法 3 に進みます。

方法 3: プレゼンテーションの一時ファイルを開くしようとしました。


プレゼンテーションを編集するときは、ファイルの一時コピーが作成されます。この一時ファイルは PPT #.tmp という名前です。

注: <b>#プレース ホルダーは、ランダムな 4 桁の番号を表します。

プレゼンテーションの保存先の場所と同じフォルダーには、この一時ファイルを配置することがあります。または、一時ファイル フォルダーにある場合があります。
ファイルの名前を変更し、PowerPoint でファイルを開いてみてください。
  1. ファイルを右クリックし、[名前の変更] をクリックします。
  2. .Tmp の [以前のファイル名拡張子を .pptx ファイル名を次のようなファイル名に変更します。

    PPT #.pptx
  3. PowerPoint を起動します。
  4. PowerPoint の [ファイルメニューの [開く] をクリックします。
  5. 名前を変更したファイルが格納されているフォルダーを参照します。
  6. PowerPoint でファイルを開いてみてください。
注: <b>複数のファイルは可能性があります、プレゼンテーションを保存した最後の時間に作成された一時ファイルに対応しています。この例では、プレゼンテーションの一時コピーがあるかどうかを確認するには、各ファイルを開く必要があります。

一時ファイルがない場合、または一時ファイルが破損または異常な動作の同じ種類を表示する場合は、方法 4 に進みます。

方法 4: PowerPoint Viewer でプレゼンテーションを開くしようとしました。

Windows 7、Windows 8 は、Windows 8.1、および Windows 10
PowerPoint Viewer のダウンロード web ページには、手順 1。
  1. Internet Explorer またはエッジを開きます。
  2. PowerPoint 2010 のビューアーを次のマイクロソフト web サイトに移動します。2016 の PowerPoint または PowerPoint 2013 用のビューアーは現在ありません。ただし、次のビューアーは、プレゼンテーションのほとんどの作業する必要があります。
PowerPoint Viewer をインストールする手順 2。
  1. [ダウンロード] をクリックします。
  2. [実行] をクリックします。
  3. ここをクリックすると、マイクロソフト ソフトウェア ライセンス条項に同意する] チェック ボックスをオンにし、[続行] をクリックします。
  4. [OK] をクリックします。

    管理者のパスワードまたは確認を求められた場合、パスワードを入力するか確認。
手順 3: は、PowerPoint Viewer で破損したプレゼンテーションを開く
  1. 開始] をクリックし、[すべてのプログラム] または [すべてのアプリケーションです。
  2. クリックしてMicrosoft Office PowerPoint ビューアー [2007年/2010]
  3. 受け付ける] をクリックします。
  4. 破損したプレゼンテーションをクリックし、[開く] をクリックします。
PowerPoint Viewer でプレゼンテーションを開くことができます、PowerPoint 2016 またはコンピューターにインストールされている PowerPoint 2013 のコピーが破損する可能性があります。

PowerPoint Viewer でプレゼンテーションを開くことはできません、する場合は、方法 5 に進みます。

方法 5: 破損したプレゼンテーションのコピーを作成します。

  1. プレゼンテーションを右クリックし、し、[コピー] をクリックします。
  2. Windows エクスプ ローラー] ウィンドウの空白領域を右クリックし、し、[貼り付け] をクリックします。
場合は、ファイルをコピーすることはできません、ファイルが壊れている可能性がある、またはコンピューターのハード ディスクの破損した部分に存在するファイルです。ここでは、方法 6 に進みます。

ファイルをコピーすることができる場合 PowerPoint 2013 または PowerPoint 2016 で破損したプレゼンテーションのコピーを開いてみてください。方法 1」のプレゼンテーションを開くことができない場合に試す方法」の方法 5. しよう場合は、破損したプレゼンテーションのコピーを開くことはできません、破損したプレゼンテーションのコピーを使用してセクション。

方法 6: ハード ディスク ドライブ上の実行スキャン ディスク

Windows 7
  1. 開いているすべてのプログラムを終了します。
  2. [開始] をクリックし、[コンピューター] をクリックします。
  3. 破損したプレゼンテーションが含まれているハード ディスク ドライブを右クリックします。
  4. プロパティ] をクリックし、[ツール] タブをクリックします。
  5. エラー チェックを、チェックする]をクリックします。
  6. ファイル システム エラーを自動的に修復する] チェック ボックスをオンにします。
  7. スキャンし不良セクターの回復を試行する] チェック ボックスをオンにします。
  8. [スタート] をクリックします。
Windows 8 は、Windows 8.1、および Windows 10
  1. 開いているすべてのプログラムを終了します。
  2. Windows デスクトップで、ファイル エクスプ ローラーをクリックします。
  3. 破損したプレゼンテーションが含まれているハード ディスク ドライブを右クリックします。
  4. プロパティ] をクリックし、[ツール] タブをクリックします。
  5. エラー チェックを、チェックする]をクリックします。
  6. ファイル システム エラーを自動的に修復する] チェック ボックスをオンにします。
  7. スキャンし不良セクターの回復を試行する] チェック ボックスをオンにします。
  8. [スタート] をクリックします。
注: <b>プレゼンテーションがクロスリンクは、し、プレゼンテーションを修復することがありますし、スキャン ディスクを確認できます。ただし、これは保証されません 2016 の PowerPoint または PowerPoint 2013 されるプレゼンテーションを読み取ることができません。

破損したプレゼンテーションを開く場合に試す方法

方法 1: 破損したプレゼンテーションをテンプレートとして適用しようとしました。

ステップ 1: 空白のプレゼンテーションを作成します。
  1. 2016 の PowerPoint または PowerPoint 2013 で Fファイル] メニューの [新規] をクリックします。
  2. 空白のプレゼンテーションをクリックし、クリックしてください 作成.このプロセスは、空白のスライドを作成します。(することができます削除このスライド プレゼンテーションを再作成した後)。
手順 2: 破損したプレゼンテーションを空白のプレゼンテーションに挿入します。
  1. [ホーム] タブで、[スライド] で、新しいスライドの横の矢印をクリックし、[スライドの再利用] をクリックします。
  2. [スライドの再利用] 作業ウィンドウで、[参照] をクリックします。
  3. 破損したプレゼンテーションを選択し、[開く] をクリックします。
  4. [スライドの再利用] 作業ウィンドウで、スライドの 1 つを右クリックし、[すべて挿入] をクリックします。

    この操作が成功した場合は、破損したプレゼンテーションのスライド マスターを除くすべてのスライドが新しいプレゼンテーションに挿入されます。
  5. Microsoft Office ボタンをクリックし、[保存] をクリックします。
  6. プレゼンテーションの新しい名前を入力し、[保存] をクリックします。
手順 3: 破損したプレゼンテーションをテンプレートとしての適用します。

プレゼンテーションにこれらの手順を試した後に必要な方法が表示されない場合は、破損したプレゼンテーションをテンプレートとして適用してみてください。これを行うには、以下の手順を実行します。
  1. 2016 の PowerPoint または PowerPoint 2013 で [ファイル] メニューの [名前を付けてをクリックします。
  2. プレゼンテーションの新しい名前を入力し、[保存] をクリックします。

    これにより、破損したプレゼンテーションをこの新規のプレゼンテーションが破損する場合に使用できる復元されたプレゼンテーションのバックアップ コピーします。
  3. [デザイン] タブで、[テーマ] で、[詳細] をクリックし、[テーマの参照] をクリックします。
  4. 破損したプレゼンテーションを選択し、[適用] をクリックします。破損したプレゼンテーションのスライド マスターには、新しいスライド マスターが置き換えられます。
注: <b>予期しない現象が発生するこれらの手順を実行した後に起動する場合、テンプレートが壊れている可能性がプレゼンテーションします。この例では、スライド マスターを再作成するのにバックアップ ・ コピーを使用します。

新規のプレゼンテーションのバックアップ コピーが表示された場合、破損または異常な現象は、方法 2 に進みます。

方法 2: 破損したプレゼンテーションから新しいプレゼンテーションにスライドをコピーします。

ステップ 1: 空白のプレゼンテーションを作成します。
  1. 2016 の PowerPoint または PowerPoint 2013 で [ファイル] メニューの [開く] をクリックします。
  2. 破損したプレゼンテーションを見つけてし、[開く] をクリックします。
  3. 2016 の PowerPoint または PowerPoint 2013 で [ファイル] メニューの [新規] をクリックします。
  4. 空白のプレゼンテーションをクリックし、[作成] をクリックします。このプロセスは、空白のスライドを作成します。
手順 2: 破損したプレゼンテーションから新しいプレゼンテーションにスライドをコピーします。
  1. [表示] タブには、スライド一覧をクリックします。ビューを切り替えるときにエラー メッセージが表示される場合は、アウトライン表示を使用してください。
  2. コピーするスライドをクリックします。
  3. [ホーム] タブで、[コピー] をクリックします。

    注: <b>同時に複数のスライドをコピーする場合は、Shift キーを押しながらし、各スライドをコピーする] をクリックします。
  4. 新規のプレゼンテーションに切り替えます。これを行うに、[ウィンドウ] タブ、[ビュー] で、スイッチ ウィンドウ] をクリックし、手順 1 で作成した新しいプレゼンテーション] をクリックします。
  5. [表示] タブには、スライド一覧をクリックします。
  6. [ホーム] タブで、[貼り付け] をクリックします。
  7. プレゼンテーション全体が転送されるまで、手順 2 a を繰り返します。
注: <b>破損したスライドを 1 つのプレゼンテーション全体の問題ことがあります。プレゼンテーションにスライドをコピーした後、新規のプレゼンテーション内の予期しない動作が発生した場合そのスライドが破損している可能性があります。スライドを作成し直すか、スライドのセクションを新しいスライドにコピーします。

新規のプレゼンテーションでは、破損または異常な動作を示している場合は、方法 3 に進みます。

方法 3: リッチ テキスト形式 (RTF) ファイルとしてプレゼンテーションを保存します。

プレゼンテーション全体の破損がある場合は、リッチ テキスト形式 (RTF) ファイルとしてプレゼンテーションを保存するのには、プレゼンテーションを修復する唯一の方法があります。このメソッドが成功した場合は、アウトライン表示で表示されるテキストのみをリカバリします。
手順 1: RTF ファイル形式でプレゼンテーションを保存します。
  1. プレゼンテーションを開きます。
  2. [ファイル] メニューを名前を付けて保存] をクリックし、他のファイル形式] をクリックします。
  3. ファイルの種類] ボックスの一覧では、 *.rtfをクリックします。
  4. ファイル名] ボックスで、プレゼンテーションを保存する場所を選択し、[保存] をクリックする名前を入力します。
  5. プレゼンテーションを閉じます。
注: <b>グラフィックス、表、またはその他のテキストを元のプレゼンテーションでは、.rtf ファイルに保存されません。
手順 2: は、PowerPoint で .rtf ファイルを開く
  1. [ファイル] メニューの [開く] をクリックします。
  2. ファイル] ボックスの一覧で、すべてのアウトライン] または [すべてのファイルをクリックします。
  3. 手順 1 d で保存した .rtf ファイルをクリックし、[開く] をクリックします。
この手順は、元のプレゼンテーションのアウトライン表示に基づいてプレゼンテーションを再作成します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:3102551 - 最終更新日: 10/28/2015 12:59:00 - リビジョン: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMtja
フィードバック