不在時 (OOF) メッセージが受信者に複数回送信される

現象
不在時 (OOF) メッセージが受信者に複数回送信されます。OOF メッセージは、Microsoft Outlook で自動応答を設定後、各受信者に 1 度のみ送信されることを想定しています。
原因
OOF 規則の履歴には、10,000 件というエントリ制限があります。この制限に達するとエントリを新しく追加できず、それ以前の OOF 応答に関して既存エントリを追跡できません。
解決方法
この問題を解決するには、以下の手順に従って OOF 規則の履歴を削除します。

注: MFCMAPI を使用してメールボックスを変更する際は、常に注意を払ってください。MFCMAPI ツールを誤って使用すると、メールボックスへ永続的なダメージを与える可能性があります。
  1. Outlook の自動応答をオフに設定し、Outlook を閉じます。
  2. 以下の Microsoft CodePlex Web サイトから MFCMAPI をダウンロードしてインストールします。
  3. MFCMapi を起動します。
  4. [Tools] メニューから [Options] をクリックします。
  5. [Use the MDB_ONLINE flag when calling OpenMsgStore] (OpenMsgStore コール時に MDB_ONLINE フラグを使用する) チェックボックス、および [Use the MAPI_NO_CACH flag when calling OpenEntry] (OpenEntry コール時に MAPI_NO_CACH フラグを使用する) チェックボックスを選択します。
  6. [Session] メニューから [Logon] をクリックします。
  7. メールボックス用の Outlook プロファイルを選択します。
  8. メールボックスをダブルクリックして開きます。
  9. [Root Container] を展開して [Freebusy Data] をクリックします。
  10. "0x3FE30102" タグが紐付いた [PR_DELEGATED_BY_RULE] プロパティを右クリックし、"Edit as stream" (ストリームとして編集する) をポイントして [Binary] をクリックします。

    "PR_DELEGATED_BY_RULE" プロパティは、[Other Names] 列にあります。 
  11. [Stream (Binary)] ボックスでテキストをすべて選択し、その後削除します。
追加情報
その他トピックは、Office 365 コミュニティ Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3106609 - 最終更新日: 03/23/2016 01:40:00 - リビジョン: 2.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365022013 o365 o365a o365e o365m KB3106609
フィードバック