Dell コンピュータのアップグレード後に、ライセンス確認の問題を示す "エラー コード: 0x80070002" というエラー メッセージが表示される

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明
現象
Microsoft Windows XP の起動時に、次のエラー メッセージが表示されることがあります。
問題が発生したため、このコンピュータのライセンスを正しく確認することができません。エラー コード: 0x80070002。
原因
この問題は、以下の状況のいずれかに該当する場合に発生することがあります。
  • Microsoft Windows XP のデフォルトのセキュリティ プロバイダが変更されている場合
  • システム ドライブのドライブ文字が変更されている場合
セキュリティ プロバイダの問題は、Dell Assistant ソフトウェアがインストールされている Dell コンピュータで報告されています。

: この問題は、デフォルト セキュリティ プロバイダを変更するソフトウェアが原因で発生する可能性があります。この問題は、Dell コンピュータや Dell Assistant ソフトウェアに限定されるわけではありません。
回避策
警告 : レジストリ エディタの使い方を誤ると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリ エディタの誤用により発生した問題に関しては、一切責任を負わないものとします。レジストリ エディタは、自己の責任においてご使用ください。

この問題を回避するには、以下のうち該当する方法を実行します。

Microsoft Windows XP のデフォルト セキュリティ プロバイダをリセットする

Windows XP のデフォルト セキュリティ プロバイダをリセットするには、Windows レジストリ内の関連するレジストリ キーを削除します。この操作を行うには、以下の手順を実行します。
  1. コンピュータを起動します。起動中に F8 キーを押し、セーフ モードでコンピュータを起動します。
  2. レジストリ エディタ (Regedt32.exe) を起動します。
  3. Windows レジストリの以下のレジストリ キーを削除します。
    HKEY_USERS\.DEFAULT\Software\Microsoft\Cryptography\Providers
    HKEY_USERS\S-1-5-20\Software\Microsoft\Cryptography\Providers
  4. レジストリ エディタを終了します。
  5. コンピュータを再起動します。

システム ドライブのドライブ文字をリセットする

レジストリ エディタを使用して、システム ドライブのドライブ文字を元の値に戻します。以下のレジストリ キーを編集して、システム ドライブの値を変更します。
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
関連情報およびシステム ドライブのドライブ文字を変更するための詳細な手順を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
223188 Windows のシステム ドライブまたはブート ドライブのドライブ文字の復元方法
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
プロパティ

文書番号:310794 - 最終更新日: 12/07/2015 08:03:27 - リビジョン: 3.2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional x64 Edition

  • kbnosurvey kbarchive kberrmsg kbnofix kbregistry kbenv kbprb kb3rdparty KB310794
フィードバック