エラー メッセージ: エラー SU0350 セットアップが秘密保守契約を表示することができません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:311009
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
アップグレードまたはこの資料の冒頭に記載されている製品のいずれかをインストールすると、次のエラー メッセージが表示されます可能性があります。
エラー SU0350
秘密保守契約を表示できませんでした。 セットアップは終了します。
その後、コンピュータがシャットダウンする場合があります。
原因
この問題の原因は次のいずれかです:
  • License.txt ファイルが見つかりませんでした。
  • セットアップ、License.txt ファイルを開けません。
  • セットアップ、License.txt ファイルを読み取れませんでした。
  • サイクル冗長検査 (CRC)、License.txt ファイルのチェックサム値が、Layout1.inf ファイルの値と一致しません。
  • コンピューターのメモリが不足なっています。
  • C:\Windows\Help フォルダー内の License.txt ファイルのバージョンが C:\Windows フォルダー内の License.txt ファイルのバージョンによって異なります。
解決方法
この問題を解決するには、適切なメソッドを使用します。

コンピューターがエラー メッセージの後にシャットダウンしません。

  1. 開始 ] をクリックして、 検索 ] をポイントし、[ ファイルやフォルダー ] をクリックします。
  2. [ ファイルまたはフォルダーの名前 ] ボックスに、 license.txt を入力します。
  3. [ ファイルの場所 ] ボックスで c:\ 、入力を 検索] クリックします。
  4. 見つかったファイルの一覧] で、C:\Windows\Help フォルダーにある License.txt ファイルを右クリックし、 名前を変更 します。
  5. license.xxx を入力して Enter を押します。
  6. 見つかったファイルの一覧] で、C:\Windows フォルダーにある License.txt ファイルを右クリックし、 コピー します。
  7. 見つかったファイルの一覧] で、C:\Windows\Help フォルダーにある License.xxx ファイルを右クリックし 、含まれているフォルダーを開く
  8. メニューの 編集 C:\Windows\Help ウィンドウで] をクリック 貼り付け します。
  9. 開いているウィンドウをすべて閉じます。

エラー メッセージの後にコンピューターをシャットダウンします。

エラー メッセージが表示されたら、コンピューターのシャットダウンする場合、は、次手順を使用します。
  1. コンピューターを再起動し、Enter キーを押します、Microsoft Windows 98 スタートアップ メニューが画面に表示されるまで、Ctrl キーを押しながらキーを押し。
  2. [スタートアップ] メニューの [ セーフ モード] コマンド プロンプトのみ ] をクリックして、Enter キーを押します。
  3. コマンド プロンプトで次の行を入力しして押します。
    コピー c:\windows\license.txt c:\windows\help
    ファイルを上書きするように求められたら、Y を押して Enter キーを押します。
  4. 通常モードで、コンピューターを再起動します。
wmehemnov w98hemnov

警告: この記事は自動翻訳されています

プロパティ

文書番号:311009 - 最終更新日: 02/12/2014 01:43:46 - リビジョン: 1.4

Microsoft Windows Millennium Edition, Microsoft Windows 98 Second Edition, Microsoft Windows 98 Standard Edition, Microsoft Windows 95

  • kbnosurvey kbarchive kberrmsg kbsetup kbprb kbmt KB311009 KbMtja
フィードバック