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先進認証が有効となっている場合、Outlook でパスワードの入力が要求される

現象
シナリオ説明

シナリオ 1:
Outlook でリモート プロシージャ コール (RPC) を使用し、オンプレミス Exchange Server のプライマリ メールボックスに接続しています。さらに、Office 365 の別のメールボックスにも接続しています。

シナリオ 2:
Outlook でリモート プロシージャ コール (RPC) を使用して接続しているメールボックスを、オンプレミス Exchange Server から Office 365 へ移行します。

この場合、Outlook では Office 365 への接続時に先進認証が無効化されているため、資格情報の入力が求められる可能性があります。入力した資格情報は、トークンではなく Office 365 へ送信されます。
原因
Outlook において使用可能な認証スキームは、RPC によりサポートされているものに制限されています。先進認証は使用可能な認証スキームではありません。
解決方法
重要: 本セクションの手順は慎重に実行してください。レジストリを誤って変更すると、深刻な問題が発生することがあります。変更する前にレジストリをバックアップしてください。これにより、問題が発生した場合でもレジストリを復元できます。

新しい認証方法 (Exchange Web サービス (EWS) や Autodiscover) を使用して Web サービスへ接続できるよう Outlook を構成するため、以下のレジストリ キーを作成します。
  1. Outlook を終了します。
  2. ご利用の Windows のバージョンに応じて、以下のいずれかの方法でレジストリ エディターを起動します。
    • Windows 10、Windows 8.1、および Windows 8 の場合: Windows キーと R キーを同時に押下し、[ファイル名を指定して実行] ダイアログ ボックスを開きます。「regedit.exe」と入力し、Enter キーを押下します。
    • Windows 7 の場合: [スタート] をクリックし、検索ボックスに「regedit.exe」と入力して Enter キーを押下します。 

  3. レジストリ エディターで以下のサブキーを検索およびクリックします。

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. [編集] メニューで [新規] をポイントし、[DWORD ] をクリックします。
  5. AlwaysUseMSOAuthForAutoDiscover」と入力し、Enter キーを押下します。
  6. [AlwaysUseMSOAuthForAutoDiscover] を右クリックし、[修正] をクリックします。
  7. [値のデータ] ボックスに「1」と入力し、[OK] をクリックします。
  8. レジストリ エディターを終了します。
詳細
Office 2013 を実行している場合は、レジストリ キーを使用する前に、Outlook および MSO の双方で 2015 年 12 月 12 日以降の更新プログラムが適用されていることを確認してください。

3114349: Outlook 2013 用 2015 年 12 月 8 日の更新プログラム (KB3114349) (英語)

3114333: Office 2013 用 2015 年 12 月 8 日の更新プログラム (KB3114333) (英語)

注: Office 2016 を実行している場合は、このレジストリ キーを動作させるための更新プログラムは必要ありません。
プロパティ

文書番号:3126599 - 最終更新日: 06/09/2016 09:06:00 - リビジョン: 4.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Exchange Online

  • o365 KB3126599
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