メッセージが表示されたら Windows 10 にアップグレードした後に、マルウェア対策やウイルス対策ソフトウェアをアップグレードするのには

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3141428
現象
Windows 7 から 10 の Windows にアップグレードするときは、次のメッセージが表示されます。

セキュリティ ソフトウェアには、新しい更新プログラムが必要があります。

この通知には、次のスクリーン ショットが似ています。

通知の例
原因
この問題は、マルウェア対策やウイルス対策ソフトウェアが Windows 10 と互換性がありませんでしたので、コンピューターからアンインストールされた場合に発生します。この通知により、ユーザーが以前にインストールされたマルウェア対策やウイルス対策ソフトウェアの Windows 10 と互換性のあるバージョンを再インストールします。インストールしている場合、マルウェア対策やウイルス対策ソフトウェア自分でこの通知が表示されます。
解決方法
既にインストールしている場合のマルウェア対策やウイルス対策ソフトウェア Windows 10 にアップグレードした後は、このメッセージのウィンドウをクリックしてしないでください。この通知は無視してかまいません。メッセージ ウィンドウは、単独で最終的に終了します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:3141428 - 最終更新日: 03/01/2016 16:13:00 - リビジョン: 2.0

  • kbantivirus kbexpertiseadvanced kbsurveytest kbtshoot kbmt KB3141428 KbMtja
フィードバック