Outlook on the web において、Office 365 ユーザーに "Access to Options hasn't been turned on" エラーが表示される

現象
組織内の Office 365 ユーザーが Outlook on the web (旧名称 Outlook Web App) において、メールの設定画面を開き、変更することができません。Outlook on the web のメールのオプションへアクセスしようとすると、以下のエラー メッセージが表示されます。

"Access to Options hasn't been turned on"
(オプションへのアクセスがオンになっていません。)
原因
本事象は、以下のシナリオにおいて生じます。
  • シナリオ 1: メールボックスに割り当てられている役割の割り当てポリシーにおいて、MyBaseOptions 役割が有効化されていない
  • シナリオ 2: Office 365 プランを最近切り替えた
解決方法
この問題を解決するには、状況に応じて以下の適切な方法を実施してください。

シナリオ 1: メールボックスに割り当てられている役割の割り当てポリシーにおいて、MyBaseOptions 役割が有効化されていない

  1. リモート PowerShell を使用して Exchange Online に接続します。詳細については、「リモート PowerShell による Exchange への接続」を参照してください。
  2. 以下のコマンドを実行し、メールボックスに割り当てられている役割の割り当てポリシーを特定します。
    Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy 
  3. Exchange 管理センターを開き、[アクセス許可]、[ユーザーの役割] の順にクリックします。
  4. 上記手順 2 で決定した役割の割り当てポリシーを選択し、編集アイコンをクリックします。
  5. [MyBaseOptions] チェック ボックスをオンにし、[保存] をクリックします。

シナリオ 2: Office 365 プランを最近切り替えた

以下のサイトへアクセスし課金サポート チームへサポートを依頼します。
一般法人向け Office 365 のサポートへのお問い合わせ
追加情報
その他トピックは、Office 365 コミュニティ Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3147131 - 最終更新日: 04/01/2016 04:30:00 - リビジョン: 2.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a KB3147131
フィードバック