リモート デスクトップ ライセンス サービスが起動せず、イベント ID 623 が記録される場合があります。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3167312
現象
次のような状況を考えます。

リモート デスクトップ ライセンス役割がインストールされて、Windows Server 2012 R2 があります。

Windows Server 2012 R2 を再起動するか、リモート デスクトップ ライセンス サービスを再起動するとします。

このシナリオでは、リモート デスクトップ サービスさせることが開始され、イベント ID 623 のような以下が記録される場合があります。

: アプリケーション名: アプリケーション
ソース: ESENT
イベント ID: 623
タスクのカテゴリ: トランザクション マネージャー
レベル: エラー
キーワード: クラシック
ユーザー: N/A
コンピューター: コンピューター名
説明:
svchost (PID) (0) のインスタンスのバージョン ストアは、2 Mb の最大サイズに達しました。実行時間の長いトランザクションがバージョン ストアがクリーンアップされないため、サイズにすることです。実行時間の長いトランザクションが完全にコミットまたはロールバックされるまで、更新は拒否されます。
原因
この問題は、リモート デスクトップ ライセンス サービス (れた) データベースの内部の大きなテーブルがある場合に発生する可能性があります。
解決方法
警告: レジストリ エディターを誤って使用する場合、オペレーティング システムを再インストールする必要があります深刻な問題が発生する可能性があります。マイクロソフトでは、レジストリ エディターの使用に起因する問題を解決できることを保証できません。自己の責任においてレジストリ エディターを使用してください。
  1. レジストリ エディター (Regedt32.exe) を起動します。
  2. 見つけて次のレジストリ キーをクリックします。
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\TermServLicensing\Parameters
  3. [編集] メニューで、[値の追加] をクリックし、次のレジストリ値を追加します。
    値の名前: MaxVerPages
    データ型: REG_DWORD
    基数: 10 進数
    値のデータ: 1024年
    範囲は、最小 256 最大: 2048年
  4. レジストリ エディターを終了します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:3167312 - 最終更新日: 05/27/2016 12:56:00 - リビジョン: 2.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard

  • kbmt KB3167312 KbMtja
フィードバック