現在オフラインです。再接続するためにインターネットの接続を待っています

失われた Word 文書を復元する方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:316951
はじめに
Microsoft Word 文書は、特定の状況で失われます。たとえば、ドキュメントが失われるエラーが発生する、編集中に停電が発生した場合、Word を終了するを強制する場合、または変更を保存しないで文書を閉じる場合。この資料では、失われた文書を修復するために使用できる手順について説明します。

<b>失われた文書を回復できない場合があります。
詳細
示され、必要に応じて、状況になっている順序で次のメソッドを使用します。

方法 1: 元の文書を検索

Windows 8.1 または Windows 8 の手順を実行します。

  1. Windows ロゴ キーを押してキー + E を Windows エクスプ ローラーを開きます。
  2. このコンピューターの検索ボックスで、ドキュメントの名前を入力し、し、ENTER キーを押します。
  3. 、Word 文書が表示される場合は、ドキュメントを開くことをダブルクリックします。Word 文書を探しているが見つからない場合は、手順 4 に進みます。
  4. [このコンピューターの検索] ボックスでは、 *.docxを入力し、ENTER キーを押します。
  5. 結果リストに表示されている Word 文書が含まれていない場合は、方法 2 に進みます。

手順については、Windows Vista または Windows 7

  1. [スタート] をクリックして [スタート] ボタン 検索の開始ボックスで、ドキュメントの名前を入力し、ENTER キーを押します。
  2. ファイルの一覧にドキュメントが含まれている場合は、文書を Word で開くことをダブルクリックします。

    ファイルの一覧にドキュメントが含まれていない場合は、手順 3 に進みます。
  3. [スタート] をクリックして [スタート] ボタン 、種類 *.doc検索の開始] ボックスで、ENTER キーを押します。

    注: <b> Microsoft Office Word 2007 文書または Word 2010 ドキュメントでは、次のように入力します。 *.docx.
  4. ファイルリストにファイルが含まれていない場合は、方法 2 に進みます。

Microsoft Windows XP の手順を実行します。

  1. [スタート] ボタン、検索をクリックし、ファイルやフォルダー] をクリックします。
  2. ファイルまたはフォルダーの名前の検索] ボックスで、ファイル名を入力します。
  3. 探す場所] ボックスで、[マイ コンピューター] をクリックします。
  4. 検索開始] をクリックします。検索結果] ボックスにファイルが含まれていない場合は、すべての Word 文書を検索するのには次の手順を続行します。

  5. ファイルまたはフォルダーの名前の検索] ボックスには、 *.docを入力します。Microsoft Office Word 2007 文書または Word 2010 ドキュメントでは、次のように入力します。 *.docx.
  6. 検索開始] をクリックします。
  7. 検索結果] ボックスにファイルが含まれていない場合は、方法 2 に進みます。

方法 2: Word を再起動に復元された文書を見ればよいか

  1. すべての Word を終了するプロセスに関連します。
    1. Ctrl + Alt + esc キーを開くには、[タスク マネージャー ] ダイアログ ボックスにキーを押します。
    2. [プロセス] タブで、 Winword.exeまたはMicrosoft Wordのインスタンスをクリックし、[プロセスの終了] をクリックします。Winword.exe と Word のすべてのインスタンスを終了するまでこの手順を繰り返します。
      注: <b>このは、初めて Windows 8.1 または Windows 8 でタスク マネージャーを使用する、すべてのプロセスを表示する詳細情報] をクリックします。
    3. Windows タスク マネージャー ] ダイアログ ボックスを閉じます。
  2. Word を再起動し、[ドキュメントの回復] 作業ウィンドウで、不足しているファイルが表示されますを参照してください。既定では、Word を起動するたびに自動バックアップ ファイルの検索します。
  3. 1 つの自動バックアップ ファイルをダブルクリックします。失われた Word ファイルを検索する場合は、すぐに保存します。

方法 3: 自動バックアップ ファイルの検索

回復] ウィンドウが表示されない場合は、手動で自動バックアップ (.asd ファイル) のファイルを検索します。これを行うには、実行している Word のバージョンに応じて、これらの手順に従います。

Word 2013 の手順を実行します。

  1. ファイル ] メニューの [開く] を [最近使用したドキュメント] をクリックします。
  2. すべての最近使ったファイルの末尾までスクロールし、保存されていないドキュメントの回復] をクリックします。
  3. Word 文書を探している場合は、開くことをダブルクリックします。
  4. すぐに保存します。

Word 2010 の手順を実行します。

  1. ファイル ] メニューの [最近使用したを] をクリックします。
  2. 未保存のドキュメントの回復] をクリックします。
  3. Word 文書を探している場合は、開くことをダブルクリックします。
  4. すぐに保存します。

Word 2007 の手順を実行します。

  1. Microsoft Office ボタンをクリックし、[ Word のオプション] をクリックします。
  2. ナビゲーション ウィンドウで [保存] をクリックします。
  3. 自動バックアップ ファイルの場所] ボックスで、パスをメモし、[キャンセル] をクリックします。
  4. Word を終了します。
  5. 手順 3 でメモしたフォルダーを開きます。
  6. .Asd ファイル (自動バックアップ ファイル) の名前の末尾をファイルを探します。
  7. Word 文書を探している場合は、開くことをダブルクリックします。
  8. すぐに保存します。

Word 2003 および Word 2002 の手順を実行します。

  1. [ツール] メニューの [オプション] をクリックします。
  2. ファイルの場所] タブをクリックして自動バックアップ ファイルをダブルクリックして、パスをメモします、キャンセルをには、し、[閉じる] をクリックします。

    注: <b>保存場所の変更] ダイアログ ボックスで、自動バックアップ ファイルのパス全体を表示するのには [フォルダー名] ボックスの下向き矢印をクリックする必要があります。
  3. Word を終了します。
  4. 自動バックアップ ファイルの場所を探します。
  5. .Asd ファイル (自動バックアップ ファイル) の名前の末尾をファイルを探します。
  6. Word 文書を探している場合は、開くことをダブルクリックします。
  7. すぐに保存します。

.Asd ファイルをすべてのフォルダー内の検索

フォルダー名] ボックスの一覧で指定されている場所では、.asd (自動バックアップ) ファイルが見つからない、する場合は、.asd ファイルをドライブ全体を検索します。これを行うには、以下の手順を実行します。
  1. メソッド *.asd ファイルの検索を実行する場合は 1 を参照してください。
  2. 探しているものを表示するファイルをスクロールします。
  3. ファイルは、右のいずれかがわからない場合は、コピーし、すべて .asd ファイルを保存します。
  4. Word を起動します。
  5. クリックしてファイル >オープンします。
  6. .Asd ファイルを保存する場所を参照しをクリックしてファイルをすべて *. * .asd ファイルが表示されないことがあるためです。
  7. 1 つずつ .asd ファイルを開く] をクリックします。
  8. 見つからないファイルを検索する場合は、すぐに保存します。

方法 4: Word バックアップ ファイルを検索

Word 2013 の手順を実行します。

  1. Word 2013 を起動します。
  2. クリックして、ファイル ] メニューの [開く] をクリックしてコンピューターをクリックし、[参照] をクリックします。
  3. 不足しているファイルを保存した最後のフォルダーを見つけます。
  4. ファイルの一覧 (すべての Word 文書) では、すべてのファイルをクリックします。バックアップ ファイルには、通常、必要なファイルの名前で「バックアップ」の後に名前があります。
  5. バックアップ ファイルをクリックし、[開く] をクリックします。

Word 2010 の手順を実行します。

  1. Word 2010 を起動します。
  2. をクリックします ファイル メニューの [と] をクリック オープン.
  3. 不足しているファイルを保存した最後のフォルダーを見つけます。
  4. ファイルの一覧 (すべての Word 文書) では、すべてのファイルをクリックします。バックアップ ファイルには、通常、必要なファイルの名前で「バックアップ」の後に名前があります。
  5. バックアップ ファイルをクリックし、[開く] をクリックします。

Word 2007 の手順を実行します。

  1. Word 2007 を起動します。
  2. Microsoft Office ボタンをクリックし、[開く] をクリックします。
  3. 不足しているファイルを保存した最後のフォルダーを見つけます。
  4. ファイル] ボックスの一覧で、すべてのファイルをクリックします。バックアップ ファイルには、通常、必要なファイルの名前で「バックアップ」の後に名前があります。
  5. バックアップ ファイルをクリックし、[開く] をクリックします。

Microsoft Word 2002 または Microsoft Office Word 2003 の手順を実行します。

  1. Word を起動します。
  2. [ファイル] メニューの [開く] をクリックします。
  3. 不足しているファイルを保存した最後のフォルダーを見つけます。
  4. ファイルの種類] ボックスの矢印をポイントしをクリックしてファイルをすべて *. *。バックアップ ファイルには、通常、必要なファイルの名前で「バックアップ」の後に名前があります。
  5. バックアップ ファイルをクリックし、[開く] をクリックします。

すべてのフォルダーに .wbk ファイルを検索します。

  1. メソッド *.wbk ファイル (バックアップ) に対して検索を実行する場合は 1 を参照してください。
  2. 探しているものを表示するファイルをスクロールします。
  3. ファイルは、右のいずれかがわからない場合は、コピーし、.wbk ファイルの場所に保存します。
  4. Word を起動します。
  5. [ファイル] をクリックして >オープンします。
  6. .Wbk のファイルを見つけて、1 台ずつを開きます。
  7. 見つからないファイルを検索する場合は、すぐに保存します。

方法 5: 一時ファイルを検索

  1. *.Tmp ファイル (一時ファイル) の検索を実行する 1 の方法を参照してください。
  2. どのファイルは、不足しているファイルがわからない場合は、場所にすべての .tmp ファイルを保存します。
  3. Word を起動します。
  4. クリックしてファイル >オープンします。
  5. .Tmp ファイルを保存する場所を参照し、のすべてのファイル *. *。クリックしない場合は、のすべてのファイル *. *、.tmp のファイルが表示されない場合があります。
  6. 1 つずつの .tmp ファイルを開きます。
  7. 見つからないファイルを検索する場合は、すぐに保存します。
Word の作成し、一時ファイルを使用する方法の詳細については、マイクロソフト サポート技術情報の資料を参照するのには次の資料番号をクリックします。
211632 Word がテンポラリ ファイルを作成する方法の説明

方法 6: 検索"~"ファイル

一時ファイル名の一部は、ティルダ (~) 文字で開始します。これらのファイルを検索するには、以下の手順を実行します。
  1. メソッドの検索を実行する場合は 1 を参照してください ~ *. * ファイル (一時ファイル)。
  2. 一時ファイルをチェックする 5 のメソッドを参照してください。

方法 7: ごみ箱をチェックします。

  1. デスクトップの [ごみ箱を開きます。
  2. Word 文書を検索する場合は、右クリックし、[復元] をクリックします。
    注: <b> 元の場所にドキュメントが返されます。それは実際に復元するがわからない場合は、メソッドの検索を実行する場合は 1 を参照してください。
  3. 検索し、ドキュメントをダブルクリックします。
壊れた文書のトラブルシューティング方法
破損した Word 文書のトラブルシューティング方法については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
826864 トラブルシューティングを行う方法には、Word 文書が破損しています。
918429 Word 2007 および Word 2010 では、破損した文書のトラブルシューティング方法
関連情報
自動バックアップの詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。
212273 なぜ失われた文書を復元することはできません。
156574 Word で自動バックアップ機能とは何ですか。
211762 現在の作業 (開いているドキュメント) を自動的に保存
107686 Word で作成する方法と、自動バックアップ ファイルを回復するについて
inf [wd2002] WD2003 WD2007 WD2010 word2010

警告: この記事は自動翻訳されています

プロパティ

文書番号:316951 - 最終更新日: 08/06/2016 22:27:00 - リビジョン: 2.0

  • kbhowto ocsso kbmt KB316951 KbMtja
フィードバック
amp;t=">