Windows 8 以降の Internet Explorer でプロキシ構成が取得できずにインターネットにアクセスできない

現象
以下のようなシナリオを想定します。

・Windows 8 以降の Internet Explorer のインターネット オプションで、以下のいずれかでプロキシを設定します。
- 設定を自動的に検出する
- 自動構成スクリプトを使用する

・OS 起動時、ネットワーク接続時などに、プロキシ構成の自動取得に一度失敗します。

このとき、ユーザーがログオン後、Internet Explorer でインターネットの Web サイトにプロキシ経由でアクセスできなくなります。

原因
Internet Explorer がプロキシ選定で利用する WinHTTP Web Proxy Auto-Discovery Service でプロキシ構成の自動取得に失敗したことをキャッシュするために、その後、プロキシ構成を取得できなくなります。

解決方法
以下のいずれかの方法で、WinHTTP Web Proxy Auto-Discovery Service のキャッシュがクリアされます。

1. ネットワークに再接続 (LAN ケーブルの切断/接続、ネットワークアダプタの無効/有効化など) を行います。

2. Network Location Awareness サービスを再起動します。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3172479 - 最終更新日: 06/21/2016 19:31:00 - リビジョン: 1.0

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