現在オフラインです。再接続するためにインターネットの接続を待っています

ATI RADEON ビデオ アダプタを搭載したコンピュータが停止するか再起動を繰り返す

Windows XP のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Windows XP のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
  • ATI RADEON 64 MB DDR ビデオ アダプタのインストール後、Microsoft Windows XP ベースのコンピュータを起動したときに、コンピュータがシャットダウンと再起動を繰り返すことがあります。
  • ログオン画面でコンピュータが応答を停止します。しばらくすると、次のエラー メッセージが表示されることがあります。
    システムは深刻なエラーから回復しました。
    BCCode: 100000EA BCP1:81356020 BCP2:8145FB30 BCP3:814D7378 BCP4:00000001 OSVer: 5_1_2600 SP:0_0 Product: 256_1
    次のファイルに関するエラー レポートが表示されることがあります。
    C:\Windows\minidump\mini~0... .dmp" ...=unknown #'s C:\documents~1\defaut\locals~1\temp\wer3d.tmp.dir00\sysdata.xml
原因
この問題は、ビデオ アダプタ用ドライバのバージョンが正しくない場合に発生することがあります。
解決方法
この問題を解決するには、ATI RADEON 64 MB DDR ビデオ アダプタ用の最新の Windows XP ディスプレイ ドライバをインストールします。ATI ディスプレイ アダプタ用の正しいドライバの入手方法については、次の ATI Technologies, Inc. の Web サイトを参照してください。ドライバをダウンロードしてインストールするには、コンピュータをセーフ モードで起動し、"セーフ モードとネットワーク" オプションを使用します。これを行うには、次の手順を実行します。
  1. コンピュータを再起動します。
  2. 次のメッセージが表示されたら (またはコンピュータの起動処理中に)、F8 キーを押します。
    オペレーティング システムの選択
  3. [Windows 拡張オプション メニュー] で、方向キーを使用して [セーフ モードとネットワーク] を選択し、Enter キーを押します。
詳細
別の再起動の問題のトラブルシューティング方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
310396 Windows XP のログオン画面が表示されず、コンピュータが再起動し続ける
セーフ モードでビデオ アダプタ ドライバのトラブルシューティングを行う方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
292460 Safe モードでディスプレイ アダプタ ドライバのトラブルシューティングを行う方法
Windows XP のセーフ モード オプションの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
315222 Windows XP のセーフ モード ブート オプションについて
ATI Technologies, Inc. の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A ~ K)

60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L ~ P)

60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q ~ Z)
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 318023 (最終更新日 2005-03-31) を基に作成したものです。
プロパティ

文書番号:318023 - 最終更新日: 12/07/2015 08:59:15 - リビジョン: 3.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kberrmsg kbenv kbhardware kbprb KB318023
フィードバック