パスワードの変更またはリセットをした後、Azure AD からローカルのオンプレミス ディレクトリにパスワードが同期されない

現象
パスワードの変更またはリセットを行い、Azure AD Connect を用いて同期すると、パスワードが Azure Active Directory (Azure AD) からローカルのオンプレミス ディレクトリへ同期されません。

さらに、管理者またはユーザーには以下のメッセージが表示される、あるいはオンプレミス ディレクトリに、パスワード ライトバックができない可能性があります。
"Your request could not be processed"
(要求を処理できませんでした。)

"We're sorry but we cannot reset your password at this time. This is due to a temporary connectivity issue, so if you try again later, resetting your password may succeed. If the issue persists, please contact your admin to reset your password for you."
(申し訳ございません。現在、パスワードのリセットを行うことができません。これは、一時的な接続の問題が原因なので、後ほど再試行することでパスワードのリセットが行える可能性があります。問題が続く場合には管理者に連絡して、パスワードをリセットしてもらってください。)

原因
この問題は、様々な要因によって生じます。以下に、既知の原因を記載します。
  • パスワード ライトバックの要件を満たしていない。
  • パスワード ライトバックに対する権限が正しく設定されていない。
  • Azure AD Connect において、パスワード リセット エージェントが実行されていない。
  • Azure AD のパスワード リセット サービスと、Azure AD Connect を実行しているローカル環境との間にネットワーク接続の問題が生じている。
解決方法
この問題のトラブルシューティングをする前に、パスワード ライトバックが有効なシナリオについて知っておく必要があります。以下の表で、パスワード ライトバックが有効な場合と、無効な場合のそれぞれのシナリオを記載しています。
シナリオ パスワード ライトバック
https://passwordreset.microsoftonline.com から、ユーザーがセルフサービス パスワード リセットを行う場合有効
https://passwordreset.microsoftonline.com から、管理者がセルフサービス パスワード リセットを行う場合有効
My Apps または Office 365 ポータルで、パスワードの変更をする場合有効
管理者が Azure 管理ポータルを使用してパスワード リセットを行う場合有効
管理者が Office 365 管理センターを使用してパスワード リセットを行う場合無効
Azure 管理ポータル、Office 365 管理センター、または Azure AD PowerShell モジュールで、新規ユーザーを作成した際にそのユーザーへ付与するパスワード無効
管理者が Azure AD PowerShell モジュールを使用して、Set-MsolUserPassword コマンドレットを実行する場合無効
この問題のトラブルシューティングおよび解決方法については、「パスワード管理のトラブルシューティングの方法」に記載された「パスワード ライトバックのトラブルシューティング」セクションを参照してください。
プロパティ

文書番号:3187256 - 最終更新日: 09/02/2016 00:42:00 - リビジョン: 2.0

Microsoft Azure Active Directory

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