64 ビットの Outlook で、Windows ファイル エクスプ ローラーでの .msg ファイルをプレビューすることはできません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:3189902
現象
お使いのコンピューター上のフォルダーに保存する .msg ファイルがあります。Windows ファイル エクスプ ローラーで、プレビュー ウィンドウに表示するための .msg ファイルを選択します。このような状況は、次のエラー メッセージが表示されます。

既定のメール クライアントがないか、現在のメール クライアントがメッセージング要求を満たすことはできません。Microsoft Outlook を実行し、それを既定のメール クライアントとして設定してください。

既定のメール クライアントがないか、現在のメール クライアントがメッセージング要求を満たすことはできません。Microsoft Outlook を実行して、既定のメール クライアントとして設定してください。



[Ok]をクリックすると、次のエラー メッセージが表示されるプレビュー ウィンドウです。

Windows の [電子メール プレビュー用のプログラムでエラーが発生したため、このファイルをプレビューできません。

Windows の [電子メール プレビュー用のプログラムでエラーのためこのファイルのプレビューを表示できません。

原因
この問題は、インストールされている Microsoft Outlook の 64 bitversion がある場合に発生します。プレビューは、Windows ホストでは、32 ビット アプリケーションのプレビューアーが必要です。32 ビットの Outlook をインストールすると、プレビュー用のプログラムとして機能します。32 ビットの Outlook がインストールされているがないプレビューアー .msg ファイル用に使用します。

回避策
この問題を回避するには、次の方法のいずれかを使用します。

方法 1: Windows エクスプ ローラーのプレビュー ウィンドウを無効にして、Outlook で表示するに .msg ファイルを開く

  1. Windows ファイル エクスプ ローラーを開きます。
  2. [表示] タブで、プレビュー ウィンドウを無効にするをクリックします。
  3. .Msg ファイルを表示するには、Outlook で開くにはダブルクリックします。

メソッド 2:Use 32 ビットの Outlook

Windows ファイル エクスプ ローラーでの .msg ファイルをプレビューする場合は、64 ビット バージョンではなく、32 ビット バージョンの Outlook をインストールします。

警告: この記事は自動翻訳されています

プロパティ

文書番号:3189902 - 最終更新日: 09/15/2016 21:33:00 - リビジョン: 1.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3189902 KbMtja
フィードバック