Exchange Online の受信者の電子メール アドレスを追加または削除しようとすると、"There are too many proxy addresses" エラーが表示される

現象
Exchange 管理センターで Exchange Online の受信者の電子メール アドレスを追加または削除しようとすると、以下のエラー メッセージが表示されます。この場合、<X> は 200 を上回る数字を示しています。
"There are too many proxy addresses: <X>, and maximum supported number of recipient proxy addresses is 200"
(プロキシ アドレスの数が多過ぎます: <X>、受信者のプロキシ アドレスでサポートされている最大数は 200 です。)

さらに、Exchange 管理センターで当該受信者のプロパティを確認すると、以下のエラー メッセージが表示される可能性があります。この場合、<X> は 200 を上回る数字を示しています。
"Warning

The object <Name of Recipient> has been corrupted or isn’t compatible with Microsoft support requirements, and it’s in an inconsistent state. The following validation errors happened:

There are too many proxy addresses: <X>, and maximum supported number of recipient proxy addresses is 200."

(警告

オブジェクト <受信者名> は破損しているか、Microsoft サポート要件に適合しないため、矛盾した状態になっています。次の検証エラーが発生しました。

プロキシ アドレスの数が多過ぎます: <X>、受信者のプロキシ アドレスでサポートされている最大数は 200 です。)



: 2016 年11 月以降、本エラー メッセージは以下のとおりに変更されます。<X>は 400 を上回る数字を示しています。
"There are too many proxy addresses: <X>, and maximum supported number of recipient proxy addresses is 400."
(プロキシ アドレスの数が多過ぎます: <X>、受信者のプロキシ アドレスでサポートされている最大数は 400 です。)
原因
この問題は、受信者のプロキシ アドレスの数が現在の制限値を上回っていることが原因で発生します。

サービスの信頼性およびパフォーマンスの向上を目的として、Microsoft は受信者が所有できる電子メール アドレスの数の制限値を変更しました。
  • 現在、新しい制限値に関して、オブジェクトあたりの電子メール アドレスの最大数は 200 に設定されています。この制限値は、「Exchange Online の制限」に記載されています。
  • この制限値は 2016 年 11 月末までに 400 へ増加されます。また、ドキュメントもそれに応じて更新されます。
解決方法
「現象」セクションに記載されたエラー メッセージは、表面的なものに過ぎません。つまり、影響を受けた受信者へ送信された電子メール メッセージ、および影響を受けた受信者から受信した電子メール メッセージは、新しい制限値が設定される前と同様に今後も機能し続けます。このため、受信者が破損状態にはないことから、管理者は何らの措置も講じる必要はありません。

制限値を超える受信者の電子メール アドレス数を減らすには、以下のいずれかの手順に従います。
  • Exchange 管理センターで、制限値を下回る数まで受信者の電子メール アドレスを一括で削除します。この操作は、1 回の操作で行う必要があります。削除した結果、受信者の電子メール アドレスが制限値を下回っている場合は、正常に保存されます。
  • 受信者から削除する電子メール アドレス一覧の維持を希望する場合は、以下の手順に従ってください。
    1. 現在受信者に割り当てられているアドレス一覧をエクスポートします。
    2. Microsoft Excel などのツールを使用し、削除するアドレスの一覧を作成します。
    3. Set-Mailbox コマンドレットを使用し、一覧のアドレスを削除します。これは、1 回の操作で実行する必要があります。実行した結果、電子メール アドレス数が制限値を下回っている場合は正常に更新されます。
追加の電子メール アドレスを必要とする場合、管理者は追加の共有メールボックスを作成します。作成後、この共有メール ボックスに電子メール アドレスを追加してください。次に、共有メールボックスに送信されてきたすべての電子メールを、ユーザーのメールボックスに転送する設定を行います。これにより、ユーザーはメッセージを受信することができます。
追加情報
その他トピックは、Microsoft コミュニティ Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:3196424 - 最終更新日: 10/11/2016 11:57:00 - リビジョン: 2.0

Microsoft Exchange Online

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